Nikon Transfer with multiple cameras question

Discussion in 'Nikon' started by Mark, Jan 24, 2009.

  1. Mark

    Mark Guest

    Hello,

    I have two D300s and am using Transfer/View/NX2 for loading viewing and
    processing images. The problem is that Transfer is handling the two cameras
    differently when transfering images. One camera is automatically detected
    and you get an open window (no indicator in Window regarding the name of the
    process running) indicating that the transfer is in progress. On the other
    camera Transfer opens, shows thumbnails, etc. but you have to click "Start
    Transfer" to start the process and in spite of all efforts it still adds a
    suffix to the folder it creates. Even though "No Suffix" is checked. Have
    copied identical settings to both cameras with CF card so I'm pretty sure
    that the problem is with Transfer. Or could it be some XP transfer software?

    Would like Transfer to handle both cameras the same. The first way is a
    seamless no-brainer and realy speeds things along when you're in a hurry.

    Thanks in advance for any assistance.


    Mark

    Please ignore the fictitious email address...
     
    Mark, Jan 24, 2009
    #1
    1. Advertising

  2. Mark

    ASAAR Guest

    On Sat, 24 Jan 2009 16:27:51 -0600, Mark wrote:

    > I have two D300s and am using Transfer/View/NX2 for loading viewing and
    > processing images. The problem is that Transfer is handling the two cameras
    > differently when transfering images. One camera is automatically detected
    > and you get an open window (no indicator in Window regarding the name of the
    > process running) indicating that the transfer is in progress. On the other
    > camera Transfer opens, shows thumbnails, etc. but you have to click "Start
    > Transfer" to start the process and in spite of all efforts it still adds a
    > suffix to the folder it creates. Even though "No Suffix" is checked. Have
    > copied identical settings to both cameras with CF card so I'm pretty sure
    > that the problem is with Transfer. Or could it be some XP transfer software?
    >
    > Would like Transfer to handle both cameras the same. The first way is a
    > seamless no-brainer and realy speeds things along when you're in a hurry.


    Are both D300s configured to use the same USB option? One is
    [MTP/PTP] (the default) and the other is [Mass Storage]. See pages
    225 and 319 in the D300 manual. If [Mass Storage] has been
    selected, the display will show "PC" when connected to the computer,
    and the camera will show the normal display for [MTP/PTP].
     
    ASAAR, Jan 25, 2009
    #2
    1. Advertising

  3. Mark

    Mark Guest

    "SteveG" <_@_._> wrote in message
    news:lJYel.25424$...
    > Mark wrote:
    >> Hello,
    >>
    >> I have two D300s and am using Transfer/View/NX2 for loading viewing and
    >> processing images. The problem is that Transfer is handling the two
    >> cameras differently when transfering images. One camera is automatically
    >> detected and you get an open window (no indicator in Window regarding the
    >> name of the process running) indicating that the transfer is in progress.
    >> On the other camera Transfer opens, shows thumbnails, etc. but you have
    >> to click "Start Transfer" to start the process and in spite of all
    >> efforts it still adds a suffix to the folder it creates. Even though "No
    >> Suffix" is checked. Have copied identical settings to both cameras with
    >> CF card so I'm pretty sure that the problem is with Transfer. Or could it
    >> be some XP transfer software?
    >>
    >> Would like Transfer to handle both cameras the same. The first way is a
    >> seamless no-brainer and realy speeds things along when you're in a hurry.
    >>
    >> Thanks in advance for any assistance.
    >>
    >>
    >> Mark
    >>
    >> Please ignore the fictitious email address...

    > Hi Mark,
    >
    > I would suspect that one camera isn't using Transfer at all.
    >
    > When you trasfer files using that camera how is the folder naming handled?
    > Does the new folder get created in the same place as when Transfer is
    > used?
    >
    > --
    > Regards
    >
    > Steve G


    I think you've hit on it. Images from both cameras go to the same directory.
    C:Docs and Settings\Mark\Images

    Camera One creates a folder yyyy-mm-dd, transfers and deletes the images
    from the camera, the window closes, it's done. Connect, turn on, no prompts,
    downloads, turn off, you're done.

    Camera two, opens Transfer, creates yyyy-mm-dd+suffix. (Which I don't
    want-why have two separate folders from the same day shooting when the
    cameras are already uniquely identified by _T0 and _R0 on image naming? The
    "_" is there because am shooting in Adobe rgb and hate not being able to
    over-ride "_" wasting one of eight spaces on the filename).

    You are probably right. Two separate programs are handling the cameras
    differently. But I have tried everything I know just to identify which is
    doing which. Have looked in Task Manager during long downloads to see what
    is running. Have looked in Control Panel, Device Manager when the cameras
    are connected to see what's different. Can't find out. Add/Remove is a waste
    because the "Last Used" date probably refers to the installation date and
    not the last time the program ran.

    You've given me some ideas where to look though, if you think of anything,
    I'd love to hear it.

    Thanks again for your's and everyone's replies,


    Mark
     
    Mark, Jan 25, 2009
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. james at ICV

    Multiple streaming cameras to PC

    james at ICV, May 5, 2005, in forum: Amateur Video Production
    Replies:
    0
    Views:
    240
    james at ICV
    May 5, 2005
  2. Rayne

    multiple cameras

    Rayne, Apr 4, 2006, in forum: Professional Video Production
    Replies:
    15
    Views:
    372
    Martin Heffels
    Apr 20, 2006
  3. frank1492

    Which Cameras Can Accept Multiple Media?

    frank1492, Jul 20, 2003, in forum: Digital Cameras
    Replies:
    1
    Views:
    157
    [BnH]
    Jul 20, 2003
  4. Big H

    Single Computer & Multiple Cameras

    Big H, Jan 7, 2004, in forum: Digital Cameras
    Replies:
    7
    Views:
    201
  5. Big H

    Single Computer & Multiple Cameras

    Big H, Jan 8, 2004, in forum: Digital Cameras
    Replies:
    2
    Views:
    163
    High Sierra
    Jan 9, 2004
Loading...

Share This Page