24 fps, 29 fps, argh

Discussion in 'Amateur Video Production' started by Trever Talbert, Jul 5, 2004.

  1. Maybe someone can offer advice in this. I've been encoding to MPEG with
    TMPG and generally have few problems, but consistently get jerky results
    when I try to convert a 23.976 fps source (to SVCD, DVD, it doesn't seem to
    matter). I don't have this problem when converting 29 fps files. I have
    tried setting the encode method to 3:2 pulldown but it is still uneven, with
    small skips in action sequences and broad pans. Any suggestions?
    TT
     
    Trever Talbert, Jul 5, 2004
    #1
    1. Advertisements

  2. Stop doing that.

    Gary Eickmeier
     
    Gary Eickmeier, Jul 5, 2004
    #2
    1. Advertisements

  3. Trever Talbert

    Adam H Guest

    Maybe someone can offer advice in this. I've been encoding to MPEG with
    When encoding 23.976fps, use the NTSC Film templates, they will take care of
    everything, and make sure 3:2 pulldown isn't enabled under the Advanced tab.
     
    Adam H, Jul 5, 2004
    #3
  4. "When encoding 23.976fps, use the NTSC Film templates, they will take care
    of
    everything, and make sure 3:2 pulldown isn't enabled under the Advanced
    tab."

    I see a SVCD NTSC-film template, but there isn't one specified for DVD.
    Both of the DVD NTSC templates say 29fps. Also, I thought 3:2 pulldown was
    the whole idea.. that it was meant to handle the change in fps?
    Thanks for the help!
    TT
     
    Trever Talbert, Jul 5, 2004
    #4
  5. Trever Talbert

    Adam H Guest

    The 3:2 pulldown should be enabled under the main video tab, not the
    advanced tab. It's a very common mistake, and it causes it to actually
    "render" the 3:2 pulldown pattern into a 29.97fps stream, and when you
    encode that to 23.976 it all goes horribly wrong. If you don't have an NTSC
    DVD FILM template, load the regualar (29.97fps) one and change the
    following...

    - Change Encode Mode to "3:2 pulldown enabled when playback"
    - Change Frame Rate to "23.976 fps (internally 29.97 fps)"

    You have to change them in that order, or the correct frame rate won't be
    available. If the options are greyed out, right-click them and select
    Unlock.

    You can then set the Rate Control Mode to whatever you want, and most people
    set DC Componen Precision to 10, and you want to set Motion Search Precision
    to the best possible quality, of course. Let me know if you have any
    questions or problems.
     
    Adam H, Jul 5, 2004
    #5
  6. So what was the reason for shooting at 24fps again?

    Gary Eickmeier
     
    Gary Eickmeier, Jul 6, 2004
    #6
  7. Trever Talbert

    The Videoguy Guest

    Cheaper to transfer to film from what I've been able to figure out
     
    The Videoguy, Jul 6, 2004
    #7
  8. Trever Talbert

    Adam H Guest

    So what was the reason for shooting at 24fps again?

    Everything (almost) that is shot/produced on film, including movies, TV
    shows, cartoons, etc, is 24 frames progessive. Since NTSC broadcasts are 30
    fps, the 24 fps source goes through a process called Telecine where fields
    are duplicated to make it appear to run at 30 fps. It's a lot less hassle
    for PAL, where they just speed up the source to 25 fps. The drawback of 24
    fps is that it looks less smooth than 30fps (60hz interlaced). Then again,
    most people have gotten used to the "filmic" look of 24 fps, and it also
    offers better image quality since it's progressive, compared to 60hz
    interlaced, which is essentially two fields of 240 vertical lines, but
    that's less of an issue on an interlaced display, such as a television set.
     
    Adam H, Jul 6, 2004
    #8
  9. "You can then set the Rate Control Mode to whatever you want, and most
    people
    set DC Componen Precision to 10, and you want to set Motion Search Precision
    to the best possible quality, of course. Let me know if you have any
    questions or problems."

    Worked like a charm this time, with no choppiness at all - that one setting
    difference did the trick. I'd been setting 3:2 in the Advanced settings tab
    instead. Thanks very much for your help and patience!
    Trever Talbert
     
    Trever Talbert, Jul 6, 2004
    #9
  10. Trever Talbert

    Adam H Guest

    Worked like a charm this time, with no choppiness at all - that one
    setting
    Glad I could help.
     
    Adam H, Jul 6, 2004
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.