5.5 beta version error

Discussion in 'Photoshop Tutorials' started by Me, Apr 4, 2004.

  1. Me

    Me Guest

    Work just gave me an old upgrade to 5.5 they wern't using anymore. So
    I upgraded from my 5.0, but when ever I try to open it it tells me it
    is an expired beta version. There is nothing on the box, in the
    manuals, or on the install cd that says it is a beta version. Any
    ideas? I havn't bothered calling tech support since the program is
    old. I have figured out I can set my date back 5 years but what a
    pain!!!!

    shawn
     
    Me, Apr 4, 2004
    #1
    1. Advertisements

  2. Me

    Steve Moody Guest

    If your 5.0 is legitamate. then buy the CS upgrade. No need to set
    the cock back.
     
    Steve Moody, Apr 5, 2004
    #2
    1. Advertisements

  3. Me

    Mike Russell Guest

    ....
    Thank God!
     
    Mike Russell, Apr 5, 2004
    #3
  4. Me

    Life is fun Guest

    It is daylight saving


    SO



    WE SPRING FORWARD

    -:)


    : ...
    : > If your 5.0 is legitamate. then buy the CS upgrade. No need to set
    : > the cock back.
    :
    : Thank God!
    : --
    :
    : Mike Russell
    : www.curvemeister.com
    : www.geigy.2y.net
    :
    :
     
    Life is fun, Apr 5, 2004
    #4
  5. Me

    Steve Moody Guest

    I've finally got a new best-ever typo!
     
    Steve Moody, Apr 6, 2004
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.