activation license

Discussion in 'Photoshop' started by big fish, Feb 26, 2010.

  1. big fish

    big fish Guest

    I have been running my registered legal copy of PhotoShopCS for several
    years now with no problems. Then the IT people installed Office 2007 on the
    computer and added more memory.

    When I tried to run PhotoShop after that I got the message "the
    configuration for the activation license is missing please uninstall and
    reinstall this application". I did that several times with no luck.

    I then contacted Adobe and they haven't been much help. The guy told me that
    he had to talk to some other people since he couldn't figure out a solution.
    He called back the next day. He ended up sending me a file to update the
    activation process. Well, that didn't work.

    I have no clue what to do next except go back to working with PhotoShop 7
    until I bug Adobe enough to get an answer.

    Any one else ever have this problem??
     
    big fish, Feb 26, 2010
    #1
    1. Advertisements

  2. big fish

    Voivod Guest

    Magic!
     
    Voivod, Feb 28, 2010
    #2
    1. Advertisements

  3. big fish

    Joel Guest

    Well, I know I can't touch because I have never tried, but I am very sure
    that one of the hard drive defraggers did touch the *hidden* file causing me
    to reinstall CS2.
     
    Joel, Mar 1, 2010
    #3
  4. big fish

    Joel Guest

    That's one of the ways to stop Photoshop from doing what it not suppose to
    do.
     
    Joel, Mar 3, 2010
    #4
  5. big fish

    Joel Guest

    I agree that the defragger not suppose to touch what it has no permission
    to touch, but we know program and programmer ain't God so they do have bug.
    And bug can do many wildest thing.
     
    Joel, Mar 3, 2010
    #5
  6. big fish

    big fish Guest

    Finally after four phone calls to Adobe I got my problem solved without any
    major hassle. Adobe's tech support is in India and I had one h*** of a time
    understanding the person talking. He would say he would call me back then I
    would miss the call. This morning I said no to return phone call and held on
    until the issue was resolved.

    In case anyone else has this problem, here is what corrected mine. I use
    Windows XP.

    Click on the Start button in the lower left hand corner then click on RUN.
    Type in services.msc
    click on Adobe LM Service. Check that the start-up type is Automatic and it
    is started. Hit apply to return to the main menu. click on FLEXnet Licensing
    Service. Check that the start-up type is Automatic and is started. I had a
    mismatch here. Once corrected PhotoShop CS opened just fine.
     
    big fish, Mar 4, 2010
    #6
  7. big fish

    Voivod Guest

    And just think, some nipplehead was advising you that you needed to
    format your drive and start over from scratch.
     
    Voivod, Mar 4, 2010
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.