Adobe Lightroom won't install

Discussion in 'Digital SLR' started by Steve, Dec 15, 2006.

  1. Steve

    Steve Guest

    I've tried uninstalling beta4.0 and then loading 4.1 and the version is
    still 4.0. I tried add/remove and then loading 4.1 the version stays 4.0.
    The build# remains 264255. This has all been done from administrator on
    WinXP Pro. I don't get any error messages, the procedures went smoothly. Any
    suggestions?

    Thanks,

    Steve
     
    Steve, Dec 15, 2006
    #1
    1. Advertisements

  2. Steve

    I've got 4.1 installed on XP Pro from scratch and it says V4 & build
    264255.
    Guess they didn't update the build information when they upped the
    version number.

    Doc
     
    Dr Hfuhruhurr, Dec 15, 2006
    #2
    1. Advertisements

  3. Steve

    Steve Guest

    Thanks...Adobe putting a simple 4.1 would have saved a lot of work on my
    part!

    Stooges fan?


    Steve
     
    Steve, Dec 15, 2006
    #3
  4. Heh! Steve Martin by way of The Man With Two Brains.

    Doc
     
    Dr Hfuhruhurr, Dec 16, 2006
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.