Adobe Premiere pro 1.5 error question

Discussion in 'Video Cameras' started by Guest, Aug 16, 2006.

  1. Guest

    Guest Guest

    Hi Everyone,

    can someone please tell me what causes a Multiplex error when rendering
    with Adobe media encoder ?

    My daughters on a media course (and I would have thought that the
    supposed tutors would have known how to solve this, but it just goes to
    show...).

    She's rendered a 100 minute program as 2 50 minute sections, the first,
    no problems. The second gives this multiplex error at the end of it run.
    She'd tried rendering just the edit points to see if thats where error
    coming from (cut 2 minutes either side of an edit and rendered), they go
    through fine.

    It's rendering in default setting, the drive it's rendering to is
    formated with ntfs.

    I've tried looking for an faq or a link to the error message and can
    find nothing. Anyone know what's causing this (and how to fix it ?)

    Many thanks,

    Steve
     
    Guest, Aug 16, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.