Adobe Premiere Problem- cutting in timeline freezes video clips

Discussion in 'Amateur Video Production' started by isfilmer, Aug 16, 2006.

  1. isfilmer

    isfilmer Guest

    Hey. I worked on this same computer on the same version of Adobe
    Premiere about a year ago and had no problem razor cut editing in the
    timeline, but for some reason now it is acting up and i cannot figure
    out how to remedy the problem. Basically, I have dragged a clip onto
    the timeline and razor cut it into two (or more) segments, and this
    causes every segment past the first block of the clip to not show up on
    the monitor (thus i cannot tell what i am editing since i can no longer
    view the footage in this fashion). All that shows up in the monitor is
    a small white "X" in the upper right corner of the screen when i try to
    view those clips. I'm stuck! Any ideas would be much appreciated.
     
    isfilmer, Aug 16, 2006
    #1
    1. Advertisements

  2. "isfilmer" wrote ...
    The "X" may indicate that the video needs to be rendered before you
    can view it. Sounds to me like you are using either a different file format
    and/or codec than you used before (one that is not handled natively by
    Premiere), or else something has changed with the codecs that are installed
    on your computer and which are assigned to which applications, etc.
     
    Richard Crowley, Aug 16, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.