Adobe PS Elements 4 - not working

Discussion in 'Photoshop' started by Hunibal, Dec 29, 2005.

  1. Hunibal

    Hunibal Guest

    Using WinXP with SP2

    Installed Adobe PS Elements 4 - worked for a few days and than every time I
    try to use it I get the following message:

    "The action You have requested could not be completed because the
    application is not responding. I may still be loading or waiting for
    response from you."

    I re - installed, but still the same.
    Any thoughts on fixing this?
     
    Hunibal, Dec 29, 2005
    #1
    1. Advertisements

  2. Hunibal

    Mike Russell Guest

    More than likely Organizer is prompting you for a backup and the window is
    hidden.

    Use Alt tab to bring the Organizer window to the front.

    To stop this go into Organizer Preferences (Edit > Preferences) and under
    Files uncheck the box "Automatically prompt to back up files and Catalog".

    http://www.photoshopelementsuser.com/forum/archive/index.php/t-4491.html
     
    Mike Russell, Dec 29, 2005
    #2
    1. Advertisements

  3. Hunibal

    Hunibal Guest

    --


    Cheers _ Hunibal _
    How would I get there? I get the main "menu" and than what ever I select,
    the &%$#@ message pops up.
     
    Hunibal, Dec 29, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.