AGFA SnapScan1236S: ADF not working

Discussion in 'Scanners' started by Dave Glenn, Mar 29, 2006.

  1. Dave Glenn

    Dave Glenn Guest

    Hi,

    I have an AGFA SnapScan 1236S scanner here with ADF installed.

    I cannot get the ADF to run. What happens is that it pulls in a sheet of
    paper, moves the scanner head to the end position and then just does
    nothing (green scanner LED flashing).

    I have tried with several scanning applications like Kooka, XSane etc.

    The SnapScan itself is working (flatbed and transparency unit) absolutely OK
    without ADF, so there cannot be anything wrong with the SCSI drivers.

    It's all running on a Kanotix Linux version 2006-CBIT RC3 and it also did
    not work on my older Kanotix 2005-04 before.

    Sane version is 1.0.14-1.

    Have tried Windows 98SE but the OCR and Paper Port applications either do
    not support ADF or crash.

    Can You give me a hint?

    Dave.
     
    Dave Glenn, Mar 29, 2006
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.