Annoying 'snap-to' behaviour when using crop tool

Discussion in 'Photoshop' started by JP White, Feb 8, 2004.

  1. JP White

    JP White Guest

    Whenever I use the crop tool and I am adjusting the area of the crop,
    whenever I get close to edge of the original image the crop line
    suddenly jumps and 'snaps' to the edge of the image. How can I defeat
    this 'feature' and regain fine control over the crop tool I'd like to have.

    Any advice welcome.

    JP
     
    JP White, Feb 8, 2004
    #1
    1. Advertisements

  2. JP White

    Voivod Guest

    zoom in.
     
    Voivod, Feb 8, 2004
    #2
    1. Advertisements

  3. Hold down the Ctrl key to override any snapping. You can also turn off or on
    snapping under View on the menu bar, depending on which version of PS you
    have.
     
    Geoff Jackson, Feb 8, 2004
    #3
  4. JP White

    David Guest

    Hold down the CTRL key as you crop

    David
     
    David, Feb 8, 2004
    #4
  5. JP White

    JP White Guest

    Thanks that's just what I was looking for!!!
     
    JP White, Feb 8, 2004
    #5
  6. JP White

    JP White Guest

    Thanks David, that solved my problem.

    JP
     
    JP White, Feb 8, 2004
    #6
  7. Using the CTRL key to temporarily turn off snap is an extremly useful
    tip. Or is the truth you actually didn't know this??
    You obviously have no intention of learning any manners.
    Why don't you contribute and help people instead of posting stroppy and
    inane comments all the time.
     
    martin chiselwitt, Feb 9, 2004
    #7
  8. JP White

    Voivod Guest

    Zooming in works too.
    You're cordially invited to go **** yourself. Was that better?
    Why don't you go drink bleach?
     
    Voivod, Feb 9, 2004
    #8

  9. Zoom in may not have been the most useful answer (try it on any decently
    sized image and you're SOL) compared to holding the ctrl key but it in
    no way deserves the attack you're posting here. Speaking of manners...
     
    Mike Richmann, Feb 9, 2004
    #9
  10. yeah, sure, u never read a post from this one before eh?
    u will see in time that he is a complete twat
     
    martin chiselwitt, Feb 10, 2004
    #10
  11. JP White

    Voivod Guest

    For ****'s sake, learn to write a sentence.
     
    Voivod, Feb 10, 2004
    #11

  12. Yeah, you're just covering yourself in glory here as well...
     
    Mike Richmann, Feb 10, 2004
    #12
  13. All CTL-key advisers,
    Also many thanks from me. I did not know it either.
    Kees Hoogeland
     
    Kees Hoogeland, Feb 12, 2004
    #13
  14. JP White

    EnEsX Guest

    Whenever I use the crop tool and I am adjusting the area of the crop,
    I experience the same thing in PS 6 on the Mac. I just blow up the
    image and then find that it adjusts pixel by pixel. But that's quite
    annoying since you have to find the section of the image where the
    adjustment handle is visible. Quite annoying. Why it dosen't let you
    go pixel by pixel near the edge of the image is beyond me. If it's a
    feature, I don't understand the benefit of it. A bug?
     
    EnEsX, Feb 12, 2004
    #14
  15. It's not a bug, you have snap turned on. You can turn it off under
    View>Snap. Or you can leave snap on and just uncheck the items you
    don't want to snap to with the Snap To flyout that is right under this
    option.
     
    Martin Bishop, Feb 12, 2004
    #15
  16. As a user of prior versions of Photoshop, I might not consider it a bug
    but I'd definitely consider it sloppy programming on the part of Adobe
    to send CS out the door with this feature turned on by default when it
    wasn't previously...
     
    Mike Richmann, Feb 14, 2004
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.