Audio Has Died on Playback in Only Some Programs

Discussion in 'Amateur Video Production' started by Ray Woodcock, Jun 18, 2004.

  1. Ray Woodcock

    Ray Woodcock Guest

    I have recorded a file called TEST.MPG. I have played it back. Audio
    and video are both present in the file. All is good. I exit all
    programs and reboot.

    Now I am plugging in cables, unplugging cables, trying to link VCR and
    analog camcorder to computer. At times, I have both VCR and camcorder
    providing analog video input simultaneously.

    Suddenly, the audio stops playing back. I play TEST.MPG in Windows
    Media Player (WMP). Video is still there. Audio is gone.

    I experiment with other MPG files, known to have good audio: WMP
    won't play audio in them either, even after reboot. WMP also won't
    play purely audio files (e.g., MP3 or WAV). Other programs (e.g.,
    Winamp, IrfanView) will play these audio files just fine.

    I play TEST.MPG in other programs capable of video playback (e.g.,
    PowerDirector Pro, IrfanView). Video; no audio. Unlike WMP, however,
    these programs are able to play audio in other MPG files.

    Summary: WMP won't play any audio at all. Other programs will play
    audio files (e.g., MP3), also audio/video files (e.g., MPG), but won't
    play audio in TEST.WAV.

    Any idea what the problems are: (1) what I did to WMP and (2) what
    I'm doing wrong (if anything) in editing and saving the audio track in
    my MPGs?
     
    Ray Woodcock, Jun 18, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.