BenQ scanner

Discussion in 'Scanners' started by Rod, Oct 29, 2003.

  1. Rod

    Rod Guest

    I have a BenQ Scanwit 2720S. It's starting to preview scan only the first
    frame or slide. Can anyone help?

    Many thanks
    Rod
     
    Rod, Oct 29, 2003
    #1
    1. Advertisements

  2. Rod

    Hansie Guest

    2740 no problem
     
    Hansie, Oct 29, 2003
    #2
    1. Advertisements

  3. Rod

    Rod Guest

    Miraphoto and Phtotshop Elements
     
    Rod, Oct 29, 2003
    #3
  4. Rod

    AArDvarK Guest

    (and after all that....)

    I use the same scanner as the old Acer brand, and
    I do not have that problem. I would simply un-
    install miraphoto, delete the the installation folder
    if necassary and then do a full registry cleaning.
    Then give it a full re-installation of the latest version.

    take a look at Vuescan: http://www.hamrick.com/

    Alex
     
    AArDvarK, Oct 30, 2003
    #4
  5. Rod

    Hansie Guest

    change the dot in green or red.
    green means this image will be scanned.
    Maybe you have a green dot in the first screen and the rest is red.
    I know this is simpel thinking, but...........
     
    Hansie, Oct 30, 2003
    #5
  6. Rod

    Rod Guest

    Thanks for help. Have already done a clean re-install and the lights are on
    for the correct frames (and yes it was a basic point but it's the simple
    ones that are often overlooked). I am also in contact with BenQ but I was
    wondering if anyone else had experienced the same prob.
    Cheers
    Rod
     
    Rod, Oct 30, 2003
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.