Beta Version error

Discussion in 'Photoshop Tutorials' started by Me, Apr 5, 2004.

  1. Me

    Me Guest

    Hi All,

    I was given a upgrade to PS 5.5 brand new and shrink wrapped. So I
    updated from my 5.0 and now it says that I have an expired beta
    version so it won't open unless i set my cloeck back 6 years. What a
    pain! Any Idea what caused this? There was no serial number included
    in the upgrade so I used the one from 5.0.

    Any ideas on fixing this. Tech support probably won't help seeing as
    how old the product is. I would appreciate any sugestions you have.


    Shawn
     
    Me, Apr 5, 2004
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.