Canadian Walmart Photo Centre Problems?

Discussion in 'Digital Cameras' started by Doug Mitton, Nov 9, 2008.

  1. Doug Mitton

    Doug Mitton Guest

    [I had originally posted this to a couple of Linux OS groups BUT then
    thought I would post here as well to see if anyone using alternative
    web browsers or operating systems (ie. Safari and Mac) are having
    trouble as well. I really dislike it when a major chain (like
    Walmart) starts using proprietary services. I'm looking for feedback
    to see if this is indeed the case.]

    Hi All;

    I'm looking to see if anyone can confirm a change on the Walmart Photo
    web site. It appears it has gone "Internet Explorer" only as I can't
    get Konqueror or Mozilla on Linux (or WinXP) to work. The clerk at
    the store says she is processing online orders. It was working fine
    for the last couple of years and up to 1 month ago. The "look" is now
    different also.

    I submit photos regularly online then go to the store and pick them
    up. My main use of this though is to send pictures to my parents in
    another province who do not have a computer.

    Sometime in the last month it appears they have started using a new
    "shopping cart" vendor. Regardless, the new system allows uploading,
    editing and the like BUT as soon as you select photos to send to the
    "Shopping Cart" the list is empty and the message states "you must
    select size, finish and quantity prior to submitting your order".

    As you might expect there is no "Contact Us" link on the photo site or
    the shopping-cart software. I have sent a message via the main
    Walmart page but it is a Mon-Fri only system.

    Regardless, do any other Linux using Canadians use this service, is it
    working for you and if so, what browser are you using?

    TIA!
     
    Doug Mitton, Nov 9, 2008
    #1
    1. Advertisements

  2. Doug Mitton

    Pete D Guest

    Sounds like a good plan.

    On my XP box I am no longer able to use windows update through IE7, tells me
    I need to update my browser, upgraded it to Firefox 3 and that didn't work
    either.
     
    Pete D, Nov 9, 2008
    #2
    1. Advertisements

  3. Doug Mitton

    me Guest

    Windows update works fine in IE7. It is an ActiveX process and requires use
    of an ActiveX process to verify your system.You don't have to allow these
    ActiveX scripts to be installed, but you won't be able to use the update
    feature if you don't. FF doesn't run ActiveX.
     
    me, Nov 9, 2008
    #3
  4. Doug Mitton

    Pete D Guest

    Pete D, Nov 10, 2008
    #4
  5. Doug Mitton

    Doug Mitton Guest

    Well, I haven't really heard from Walmart BUT I have found a solution.

    I have been using Mozilla Firefox 1.5.x since my original
    installation. It seems that Walmart has now made this version
    obsolete. If I upgrade to (interim) 2.0.0.17 or the current 3.0.3 all
    is working again.

    I guess I'm a little at fault BUT I do wish they would provide
    meaningful error messages in situations like this. My poor-ole 1.5.x
    version was working so well.

    Any way, it seems to be resolved ... for now!

    Thanks for all the feedback and comments!
     
    Doug Mitton, Nov 11, 2008
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.