Canon 350D beeper?

Discussion in 'Canon' started by Alan McGrath, Dec 26, 2007.

  1. Alan McGrath

    Alan McGrath Guest

    Hi all,

    I have a Canon 350D SLR. Recently I have noticed that the beeper does not
    work in "AUTO" mode even though it is switched "ON". I would be most
    interested to hear from any other users as to whether their beep works or
    not. If you have a body that beeps where is the loudspeaker output?

    Many thanks in advance for any replies.

    Alan
     
    Alan McGrath, Dec 26, 2007
    #1
    1. Advertisements

  2. Alan McGrath

    default Guest

    The focus confirmation beep doesn't occur if you are in AF servo focus mode.
    Does yours not beep in one-shot focus mode?
     
    default, Dec 26, 2007
    #2
    1. Advertisements

  3. Alan McGrath

    Alan McGrath Guest

    Thank you for your comments, I really thought you may have hit the solution
    but it was not to be. When I am in "FULL AUTO MODE" the camera
    automatically selects AI Focus, if I change to "P" mode the camera
    automatically changes to "ONE SHOT" mode but the beep still does not sound .
    If I was to reload the current firmware do you think that may fix the
    problem
     
    Alan McGrath, Dec 26, 2007
    #3
  4. Alan McGrath

    default Guest

    I doubt that would help.

    Give Canon a call at 1-800-OK-CANON. They people there are actually
    helpful.
     
    default, Dec 26, 2007
    #4
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.