Canon A1 problem

Discussion in 'Canon' started by TheRockinator, Jul 7, 2003.

  1. My A1 just started a weird thing. No matter what setting I use, the
    viewfinder displays "bulb 32" If I set it to full manual it displays "bulb
    32 M"

    I tried shooting a couple of frames with it and it sure seems to be set at
    "bulb 32"

    Any Ideas? Oh, the battery has already been replaced. That's the first
    thing I tried.

    Thanks!
     
    TheRockinator, Jul 7, 2003
    #1
    1. Advertisements

  2. TheRockinator

    Brian Guest

    Make sure you havn't got it on aperture priority, might sound silly, but it
    can happen, There is a switch under the shutter to change between aperture
    and shutter priority, If you don't have a manual for the camera, you will
    find one here:-
    http://www.canonfd.com/choose.htm

    Brian................................
     
    Brian, Jul 7, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.