Canon EOS 3000N

Discussion in 'Canon' started by David Pari Huws, Feb 27, 2004.

  1. New to SLR cameras, I recently purchased the above from Jessops, in the hope
    I might be able to take some interesting photographs. The camera arrived
    last Saturday; however, when I tried to load a film, it would not recognise
    it. It wound the film around the spool and counted 37, but would not then
    recognise there was a film in it. I opened and shut the back, when it
    counted 37 again, which actually wound the film back again. So I lost a 36
    film. I tried again, and again, and the same thing happened, so I lost
    three films. I drove 20 miles to the nearest Jessops store; the lad behind
    the desk looked, said it looked faulty, and agreed to change it; only, guess
    what, they didn't have one in stock. So they agreed to telephone me in a
    weeks time when one was in, and I would have to drive another 20 miles to
    pick it up. However, when I got home and spoke to a friend, he said that
    Films from Boots, where I'd bought all three, had a reputation for being
    quite poor, and I should try with another film. Jessops had given me a free
    one, and I tried that. It worked, and I had to ring Jessops and sound quite
    foolish.
    I've spent the last week taking great photos, and today took the film to
    be processed. I bought a Kodak Definition 200ISO film. I've just put it
    in, and the same thing's happened. AAARRRGGGHHH. So I've lost another more
    expensive film (£5.70). I thought more expensive film might work better,
    but obviously not. The instruction book for the camera seems quite picky
    about how far over the orange marker the film should go - is it me putting
    it in wrong, or using the wrong type of film? or is it the camera?

    Cheers

    Dave
     
    David Pari Huws, Feb 27, 2004
    #1
    1. Advertisements

  2. David Pari Huws

    . Guest

    I've never had a3000N but I have had (and still have) EOS500, EOS500N, 3x
    EOS300's and I've never had any problem.(Shot 300+ films last year) . I use
    some Fuji , some Kodak, but by far the majority are £1shop films- without a
    failure. Because I am a miser, I only pull the film out the minimum
    distance from the canister ( sometimes get an extra shot that way-free) it
    whirrs for a few seconds and then doesn't catch the tab. Pull it out another
    cm and away it goes, but you know what that is immediately.
    Sorry I can't be any help with problem, but that problem sounds strange.
     
    ., Feb 28, 2004
    #2
    1. Advertisements

  3. David Pari Huws

    . Guest

    Just a thought----you say it counted to 37 and then did not recognise there
    was a film in it--- How do deduce that... The film is pulled out of the
    spool to count the number of pics , and stays out with the EOS's. It is
    rewound as the film is exposed... Did you have a lens attached?-- Just a
    thought there as when it has wound out the film to its maximum, it then goes
    thru a sort of 'shoot 1 exposure' routine which involves the lens being
    autofocused etc, and the shutter released once. This is part of the
    setup/self test routine.. No lens might mean 'not able to fully self test-
    so do nothing' . You do know that the camera must be turned on to load a
    film ie not in the 'L' (lock) position... Just running thru the obvious
    first...
    Regards.
     
    ., Feb 28, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.