Canon Pixma IP6210D Printer - Hep Kindly Requested Over Hyar

Discussion in 'Canon' started by Guv Bob, May 20, 2007.

  1. Guv Bob

    Guv Bob Guest

    Welp! I dew like this hyar'n... BUTT... I have refilled the black catridge
    and hit still don't print black. I done it a few time befour .... and it
    worked ... BUTT .... this time I don't. Done the deeeeep cleaning thang a
    few times .... BUTT ...

    Now cain't some bidy hep this pore man??

    Thank yew kind innernet loiterers.

    Guv Bob

    PS - I kin spend up to $4.99.
     
    Guv Bob, May 20, 2007
    #1
    1. Advertisements

  2. Guv Bob

    David Hale Guest

    From what I can see the print cartridge for this model is just an ink
    container with the print electronics being attached to the frame the
    cartridge mounts into. Epson printers are similar.

    You have the print cartridge in hand so you can determine this. If the
    electronics and print head are on the cartridge itself, then a new one
    should do the trick.

    If you allow the printer to set for even a brief period after the ink is
    exhausted the ink dries in the print head and replacing the "container"
    with new ink or inking the old one doesn't dislodge it.

    A canon service center probably has the means to solve the problem but
    the repair bill probably would exceed the price of a new printer.

    David Hale
     
    David Hale, May 20, 2007
    #2
    1. Advertisements

  3. Guv Bob

    Guv Bob Guest

    Looks to me like the print head is part of the cartridge. They ain't no
    other thang between the cartridge and the paper.

    Just now I drilled out all 3 holes in both CL-51 and CL-52 cartridges and
    filled all the compartments up with black ink. I know, I know... but I'm
    getting ready to throw the printer out so what the heck (sorry ladies).

    Now when go to print, I git a messige saying that neither cartridge can be
    recognized and the dang thang won't even print now.

    What the heck far is a going on hyar??

    Guv Bob




    =----
     
    Guv Bob, May 20, 2007
    #3
  4. Guv Bob

    David Hale Guest

    That being the case you should be able to remedy the problem by
    replacing all of the ink cartridges.

    David Hale
     
    David Hale, May 20, 2007
    #4
  5. Guv Bob

    Guv Bob Guest

    Thanks, will keep an eye open for the 1/2-price sale. At the El Cheapo
    super bargain basement big box and cheap gas stores they are $25 and $30 =
    $55+tax.....

    So.... I jest hot footed it down to one of them and bought me a differnt
    printer complete with ink cartridges - Canon MP160 on sale far $39.95. Will
    let you know if it is worth a diddly dadburn.

    Thanks for all the help David!

    Yores trew lee and sign it.


    =----
     
    Guv Bob, May 20, 2007
    #5
  6. Guv Bob

    Neil Ellwood Guest

    My wife has one - it is an all-in-one complete with scanner. She reckons
    it does a good job on windows but neither my son nor I can get it working
    with linux because of Canons lack of support.
     
    Neil Ellwood, May 20, 2007
    #6
  7. Guv Bob

    Guv Bob Guest

    Yeah, I'm getting the feeling that Canon is headed to the has bin pile. I
    liked the old Canons like the BJ-5100. Fast and sharp with this grate big
    old ink reservoir to refill for practically zero bucks. Ran forever too hit
    did and printed on 11x17.

    Plus, their website is slow as shinola.
     
    Guv Bob, May 21, 2007
    #7
  8. Guv Bob

    Guv Bob Guest

    Guv Bob, May 21, 2007
    #8
  9. Guv Bob

    ASAAR Guest

    It did for me, sort of. It's a page describing the PIXMA MP160
    Photo All-In-One Printer (not the IP6210D unless its a different
    designation for the same printer) with tabs for overview, features,
    spec's, "what's in the box", supplies & accessories,
    support/service, drivers and downloads. There was a browser message
    showing a timeout while trying to load something, asking if I wanted
    to continue loading whatever. I chose not to, and now just under
    those tabs is a "Loading ..." message, and the Java code for
    accessing the tab content doesn't work. Using a slow dialup
    connection here, with lots of other simultaneous data transfer, so
    perhaps that "loading" error shouldn't be unexpected. I just tried
    reloading the web page and got past the error, and now the tabs are
    working. Did you use a complete, unbroken URL? Here it is again,
    but in one piece :


    http://www.usa.canon.com/consumer/controller?act=ModelInfoAct&fcategoryid=116&modelid=13368
     
    ASAAR, May 21, 2007
    #9
  10. Guv Bob

    Guv Bob Guest

    I got me a M160 and hit is workin jest fine far the time bean. Axe me agin
    in a month.
     
    Guv Bob, May 24, 2007
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.