Canon S1 microdrive takes forever to transfer images

Discussion in 'Canon' started by DaveC, Apr 6, 2005.

  1. DaveC

    DaveC Guest

    New Canon S1 IS, 4GB micro drive. New HP Presario (I think): 2.x GHz (it's my
    brother's; I forget the specs); Win XP Pro; LOTS of RAM.

    When plugged into the USB port on the computer, the copy dialog box says it
    will take 1.5 hours to transfer the 4 GB of images to the computer.

    "What's this? A CF connector on the front of the computer? Cool!" Dialog now
    reports that it will take *only* 1 hour, which it does.

    Why is this transfer so slow? I mean, this is an HD-to-HD transfer. If I did
    that copy between 2 HD's over an ATA bus, it would be done in minutes, if not
    seconds.

    Is the CF interface a serial one?

    Is there any way to speed this up?

    Thanks,
    --
    Please, no "Go Google this" replies. I wouldn't
    ask a question here if I hadn't done that already.

    DaveC

    This is an invalid return address
    Please reply in the news group
     
    DaveC, Apr 6, 2005
    #1
    1. Advertisements

  2. DaveC

    Ken Weitzel Guest

    Hi Dave...

    It sure isn't serial, or 4 gigs would take forever.

    Most likely either the computer or the drive is usb 1.1,
    which is much, much slower than usb 2.0

    If the microdrive is 2.0 and the computer is the bottleneck
    at 1.1, you can buy a quite inexpensive pci-usb 2.0 card and
    be in business.

    Take care.

    Ken
     
    Ken Weitzel, Apr 6, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.