Canon S60 ZoomBrowser software

Discussion in 'Canon' started by Jesko Waniek, Aug 20, 2004.

  1. Jesko Waniek

    Jesko Waniek Guest

    Yesterday I received my first digital camera, a Canon S60. Unfortunately,
    Canon's ZoomBrowser EX software (Version 4.6.1) does not run on my fairly
    vanilla Dell 8300 PC (Win XP Professional). Everything installs ok, but
    when I run the program it opens for a fraction of a second and immediately
    closes again. I installed it on another PC I have with the same results.
    I called Canon tech support this morning, and while they were very nice and
    made me change all kinds of settings on my PC (popup blocker, startup
    group, etc.) and had me uninstall and reinstall it, it did not fix the
    problem.
    Does anyone have any ideas what could cause this? Without the software I
    cannot use RAW mode, which I would like to do.

    Jesko Waniek
     
    Jesko Waniek, Aug 20, 2004
    #1
    1. Advertisements

  2. Jesko Waniek

    Terry Guest


    PSP 9, currently in beta, supports the following RAW file formats:

    Canon 300D Rebel
    Canon D30
    Canon D60
    Canon 10D
    Canon D1X
    Canon 1D
    Canon 1Ds
    Canon Powershot G3
    Canon Powershot G5
    Nikon D1
    Nikon D1h
    Nikon D100
    Nikon D2h
    Nikon D1X
    Olympus 5050
    Olympus 5060
    Olympus E1
    Olympus E10
    Olympus E20
    Fuji S2 Pro
    Fuji S7000
    Pentax *ist
    Minolta A1
    Minolta A2

    Not brilliantly, but satisfactorily.

    HTH.
     
    Terry, Aug 20, 2004
    #2
    1. Advertisements

  3. Jesko Waniek

    Jesko Waniek Guest

    Thanks, Gisle. I don't believe it's a memory problem. My PC has 512 MB of
    RAM. As per Canon's support technician I also rebooted the machine
    "clean" without all the startup stuff, and it made no difference. What
    makes me suspicious is that I installed the program an another machine
    with exactly the same results. Maybe something is wrong with the CD, or
    the data being copied from it. I think I will request a replacement CD
    and see what happens.

    As far as the File Viewer Utility is concerned -- I don't see that
    anywhere on the CD. There is only something called RawTask, but that does
    not run without ZoomBrowser.

    At least the uploading works...

    Jesko
     
    Jesko Waniek, Aug 21, 2004
    #3
  4. Jesko Waniek

    Jack Guest

    [posted and mailed]

    [posted and mailed]

    The latest versions of all Canon utilities including Zoombrowser are
    available for downloading on the Canon USA website.(www.canonusa.com) Try
    downloading and installing the latest version and see if it works. It's
    better than waiting for a new CD.
    Jack
     
    Jack, Aug 21, 2004
    #4
  5. Great - not everybody lives in USA. Canon is really a friendly company. Must
    remember that next time I update a camera.

    For your information, my stats are:
    Win 2000, Pentium 4 2.4 Ghz
    1 Gb memory,ADSL
    200+200 GB of disc space,Oly C2100UZ,Optio S,Sony 355E, Canon S1.
    Burners CD and DVD (Sony make)
    Borge Pedersen :)
    Perth, Australia

    mailto:
    remove SPAM and underlines for email
    http://www.members.iinet.net.au/~borge
     
    nesredep egrob, Aug 22, 2004
    #5
  6. Jesko Waniek

    Jesko Waniek Guest

    In the meantime, the mystery has been solved thanks to a very knowledgable
    tech. support guy at Canon USA.

    The problems lies somewhere in a corrupt user account. When I log off from
    my usual account and log back on with another account, the software works.
    While that is still somewhat strange, it's not really much of a problem.

    Jesko
     
    Jesko Waniek, Aug 23, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.