Canopus Dv Storm2-Pro and Adobe Premiere Pro 1.5 / NO PC sound

Discussion in 'Professional Video Production' started by Paul, Jan 25, 2005.

  1. Paul

    Paul Guest

    I’m working with several AVI files that I have loaded on to
    Premiere Pro 1.5 choosing the Canopus DV-NTSC preset
    and I don’t have playback audio through my computer
    speakers.

    The audio (and video) play just fine on the TV monitor I have
    connected to the DVStorm, but I need Premiere to also play
    through my computer speakers.

    The Playback Settings tab, Under Audio Playback, to select the
    "Play Audio on Audio Hardware” option does not show when the
    Canopus DV-NTSC preset has been selected, and I notice that in
    the preferences/audio hardware that "Adobe default windows sound"
    is the only option available. ( I have an Extreme Series Intel
    D925XCV motherboard, with built-in Intel High Definition audio –Realtek-)

    When I try loading the same AVI files selecting the standard DV-NTSC
    preset (not the Canopus), the sound plays fine on both the external
    TV monitor and the PC speakers, and I believe audio should work
    the same when Canopus DV-NTSC preset has been selected.

    I’ll appreciate any help regarding this matter.

    Thanks in advance.
    Paul
     
    Paul, Jan 25, 2005
    #1
    1. Advertisements

  2. I have the same system with Premiere Pro 1.5. Do you have audio out of your
    Canopus board to your speakers? if so it will work. If not???
    Mike
     
    R. Michael Walker, Jan 25, 2005
    #2
    1. Advertisements

  3. Paul

    Cory Guest

    The audio will not play through your computer's sound card. You have to
    manually plug it in to the audio out port on your DVStorm PCI card.

    Cory
     
    Cory, Jan 25, 2005
    #3
  4. I too have much the same setup.

    The problems I have are:

    1. The sound is in mono from the Storm output - always has been even with
    Premiere 6.x - this doesn't affect the actual footage.
    2. The sound needs to 'catch up' when played from the timeline - so I have
    to set the Storm buffer settings to quite low - much lower than I would
    like.

    Anyone have the same problems of above?

    Jonathan
     
    Jonathan Warner, Jan 25, 2005
    #4
  5. Paul

    Bob Guest

    Run a patch cable from Storm's audio out to the line in on your sound card.
    Make sure line in is not checked in the mixer device in your taskbar. If the
    mixer device is not in your task bar you will find it in the control panel
    listed under sound and audio devices. hope this helps.

    Bob
     
    Bob, Jan 26, 2005
    #5
  6. Mine has been perfect since 5.5 Premiere. OK.. NOT perfect but as far as
    audio goes nearly perfect!
    Mike
     
    R. Michael Walker, Jan 26, 2005
    #6
  7. Why not have the "Line in" checked in the mixer?
    Mike
     
    R. Michael Walker, Jan 26, 2005
    #7
  8. Mide was fairly perfect with Premiere 6.x (except the mono audio output) but
    with Premiere Pro 1.x when I play from the timeline the sound jitters while
    it is loading the buffer - once the buffer is loaded it plays fine -
    therefore I've set the buffer to 1 sec so that it only jitters for 1 sec!!

    My guess it has something to do with the conformed audio in Pro which is
    playing a different sample rate (or something like that) and therefore is
    converting on the fly?

    Anyone else have this problem?
     
    Jonathan Warner, Jan 26, 2005
    #8
  9. Paul

    Paul Guest

    Many thanks to R.Michael Walker, Cory, and Bob.

    I was wandering about having the sound on both my PC and my
    TV-Monitor because I believe it should work, as it does when
    I'm working with Scenalizer Live, but thanks to you now I know
    this is the way Canopus designed how the DVStorm2
    works whit their Premiere plug-in installed. I"m going to work with
    my TV-monitor always on, or I can run a patch cable from my Storm's
    audio out to the line in on my sound card as Bob suggested.

    Regards,
    Paul
     
    Paul, Jan 29, 2005
    #9
  10. Glad it helped. And if you don't mind a lower level of audio you can "y" the
    output from the Canopus to both your PC speakers and your VCR or Monitor.
    Mike
     
    R. Michael Walker, Jan 30, 2005
    #10
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.