Canoscan F4400 & Paperport 8

Discussion in 'Scanners' started by jmd, Aug 29, 2007.

  1. jmd

    jmd Guest

    hello,

    I bought a new Canoscan to replace my old Medion
    I use since years Paperport 8
    but it seems it's unable to launch the Canoscan driver
    any idea??

    thanks!
    jm
     
    jmd, Aug 29, 2007
    #1
    1. Advertisements

  2. jmd

    jmd Guest

    "if it works, don't fix it"
    :)
    it was bundled with the version 6 Lite, and I bought the licence for the version 8 "full"
    it shows the Canon twain driver as available, but it hangs when I try to activate it.

    I'll give a try for reinstallation, but I have already seen on other forums people
    speaking of that problem with Canon & PP, and some had some tweaks, but I can't find them
    anymore.. and so much sites & forums speaks of scanners & PP!!
    oh, they again changed of owner? gonna look, thanks for tip
     
    jmd, Aug 29, 2007
    #2
    1. Advertisements

  3. jmd

    jmd Guest

    well, thanks for this very tip, buying the PP11 solved indeed the whole stuff

    I am used to drive an old VeloSolex moppette, to shoot with an old Lampagyar hungaryan
    rifle and to collect and use lots of old stuff, so I don't like to upgrade when it works.

    PP11 has maybe some new tricks, but I have lost some shortcuts from before, and it will
    slow down my usual work to relearn...

    thanks again

    greetings

    JM, from Belgium
    http://canoniers.blogspot.com
     
    jmd, Sep 2, 2007
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.