Cant Capture Camcorder DV data via firewire card

Discussion in 'Amateur Video Production' started by Mike_DV, Jul 8, 2005.

  1. Mike_DV

    Mike_DV Guest

    Hi Gang

    There appear to be people out there using a Firewire Adapter IEEE-1394a
    2-port (Multi-IO Connectivity) card and not being able to capture
    Camcorder DV data, I have the same situation.

    I have also attempted to connect an iPod via the firewire card and it
    would not function correctly. The firewire card does not have any issue
    detecting the external device (Camcorder) although it does not allow
    the external device to function as intended. Eg cannot transfer music
    to an iPod or capture DV data from a camcorder.

    I know this issue is not directly related to using Ulead VideoStudio 7
    SE DVD (Patched)

    When I start Ulead up my Camcorder is detected though I am able to hit
    play and the camcorder tape commences play although the video is not
    displayed. I hit the capture button and it created an AVI that is 66k
    in size. This file does not increase is size from here. The application
    crashes sayin to check that my device is connected and or functioning
    correctly.

    I have a;

    Toshiba Tecra S1
    Intel Pent M 1.6
    768 MBites
    80Gig Hard Disk
    ATI Mobility Radeon 9000

    Do you have any suggestions or are able to refer me to a technical
    article to help me out.

    Regards
    Mike_DV
     
    Mike_DV, Jul 8, 2005
    #1
    1. Advertisements

  2. Even though the software capture module in VideoStudio 7 will control the
    camcorder, you need to select the input device BEFORE attempting to capture
    video. I know this sounds sort of dumb, but that's the way it works. It may
    well be that one of the analog capture inputs is selected in the program by
    default. This is probably the reason the capture file is 66k and never
    changes. The camcorder is playing but the input is analog, therefore no
    video or data is being captured into the first chunk of hard drive space
    (the 66k)

    If you are attempting to use the iPod simulatneously with the camcorder
    hooked into the 1394 card this is a problem. Though the card has two inputs
    it will not use both at the same time, especially for both input and output
    simultaneously.
     
    Innocent Bystander, Jul 8, 2005
    #2
    1. Advertisements

  3. Mike_DV

    Mike_DV Guest

    Hey

    Thanks for your advice.

    I have captured 60mins of footage to an .avi file that ended up being
    23gig using a usb2 connection although the quality was crap. This was
    done using VS7 SE, also used MS and InterVideo recorder 5 to capture
    but still suffering from same loss of quality. A friend used firewire
    to capture DV data and the quality is much better, this is why I
    attempting to get this card working.

    There is quite a significant amount of people that have a similar issue
    as mine (Google news groups) and it could only lead to one explanation.
    THESE CARDS ARE CRAP! I wonder if the manufacture has tested their
    products prior to distributing.

    I am considering starting up an anti SYBA CardBus to /Firewire Adapter
    web site.

    I have emailed Syba and they came back with;

    *******************
    Dear Customer:
    1) Did you try to remove the driver and reinstall the driver again?
    2) Did you try to apply the ac adapter to the card? please refer to
    manual.
    Thanks.
    *******************

    THE CARD DOES NOT HAVE AN AC ADDAPTER! Only the 3 port ones do, and
    like I haven't tried point one 5000000000000 times already.

    I hope the next person wanting to buy this type of card for their
    laptop stumbles across this article and changes their mind.

    If any one else has any tips please let me know.

    Many Thanks
    Mike_DV
     
    Mike_DV, Jul 9, 2005
    #3
  4. You should look for an OHCI compliant card. One that uses a Texas
    Instruments driver usually works best. You could purchase the basic ADS Pyro
    card. They are cheap.

    Also, make sure the 1394 card is not sharing IRQ with another device. If you
    aren't familiar with how this works, right click on My Computer and select
    Properties. In the next dialog select the Hardware tab and then the Device
    Manager button.

    Now, at the top of the list is your main computer (it's the absolute top
    icon) - highlight it. From the main menu choose View/Resources by
    Connection.and click the + by Interupt Request (IRQ). If there is a sharing
    of IRQ then you will want to change the slot the 1394 card is in. You may
    have to change it more than once until you find the right one.

    Mine shares with the VGA card and gives me no problems. I have also had one
    share with the sound card without problems. I have had problems when sharing
    with a network card, modem, etc.

    Good luck.
     
    Innocent Bystander, Jul 9, 2005
    #4
  5. Mike_DV

    Mike Fields Guest

    Clearly, they have outsourced their tech support department
    to Ulead. That is the same nonsense you get from Ulead.
    Tell them your product, SN, exactly how to recreate the
    problem and whey you have tried and they respond with
    the canned suggestions (that they send everybody) telling you
    to try what you already told them in the support request you
    had done. Only time I got a reasonable response (and then
    they just confirmed the bug was still in the new version) was
    when I bounced their stupid response (including my original)
    back to support AND $ales and asked them "why, with
    support like this they expected me to continue to buy their
    product?"

    mikey.
     
    Mike Fields, Jul 9, 2005
    #5
  6. Mike_DV

    Mike_DV Guest

    Solution

    Adaptec FireConnect AFW-1430 3 Port Firewire PCMCIA Adapter

    Stay away from the eBay cheap no name brands.
     
    Mike_DV, Jul 10, 2005
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.