Cant capture video over Firewire to IBM laptop...

Discussion in 'Amateur Video Production' started by Jon in San Diego, Aug 22, 2005.

  1. Problem connecting a Canon GL1 camcorder via SIIG Combo USB 2.0 &
    Firewire type II card S/N: JW7S40000589 JU-NPC012 to an IBM T40 laptop,
    Windows XP SP2.
    Situation:
    1. The camcorder sends a movie via Firewire to a Mac without problems.
    The camcorder does not have USB.
    2. On the IBM T40 laptop, the camcorder plugs into a SIIG Cardbus Type
    II firewire card ... and the laptop recognizes the camcorder as an
    installed device.
    3. When you open Windows Moviemaker (or MS Producer, or Windows
    Encoder), it shows that the camcorder is attached, and lets you control
    the camcorder to rewind the tape from software.
    4. But when you tell it to capture the movie (in my test, a short
    30-sec. clip) ... you get an error message 'An unknown error has
    occured' and it won't bring the movie in.
    -- Moviemaker otherwise works properly... lets me make movies from
    existing video clips.
    5. In Windows Media Encoder, Capture Live Video, after properly going
    through all the setup screens before the actual capture, you get
    another
    error message: 'Class not registered 0x80040154'
    6. In Microsoft Producer, using Capture / Video with Audio, this error
    message: 'Class not registered'
    6. Tried SIIG Cardbus tech support:
    http://www.siig.com/faq.asp?faqid=10050856 ... change IBM T40 laptop
    BIOS setting (Config>Power>PCI Bus Power Management from Automatic to
    Disable) ... but it doesn't work.
    7. Uninstalled Windows Media Encoder 9, rebooted laptop, installed
    Media Encoder 9, rebooted again... still get error message, can't
    capture.
    Also, and I don't know if this is related, the program U-Lead
    Video Editor 7 will not install (it came with the Cardbus Type II
    card).

    Thanks in advance for any help...
    Jon
     
    Jon in San Diego, Aug 22, 2005
    #1
    1. Advertisements

  2. Jon in San Diego

    RS Guest

    Curious problem. Do you know why Ulead Video Editor 7 won't install? Any
    kind of remotely informative message pop up when it bombs off?

    Try the demo of Scenalyzer
    http://www.scenalyzer.com/main.html
     
    RS, Aug 23, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.