Can't install Q329623 - needed to install Epson 3200 Pro Scanner

Discussion in 'Photoshop Tutorials' started by Bobby77501, Nov 8, 2003.

  1. Bobby77501

    Bobby77501 Guest

    As soon as I try to install, I get a message which reads: Setup could not
    verify the integrity of the file Update.inf. Make sure the Cryptographic
    service is running on this computer. The installation of the update then
    stops. I need this file in order to install my new Epson 3200 Pro scanner.
    Any suggestions?

    Bobby
     
    Bobby77501, Nov 8, 2003
    #1
    1. Advertisements

  2. Bobby77501

    MarkS Guest


    See if this website helps:
    http://www.updatexp.com/cryptographic-service.html

    MarkS
     
    MarkS, Nov 8, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.