can't save as tiff

Discussion in 'Photoshop' started by groups2, Mar 7, 2005.

  1. groups2

    groups2 Guest

    Here's a wierd problem with my Photoshop cs version 8 on one computer.

    I open a jpg file in photoshop
    , save it as tiff,
    it gives me the tiff options, I press OK, and it saves it as jpg.

    What could be causing this ?

    I did the some thing on another computer with the same images, but did
    not have this problem.
     
    groups2, Mar 7, 2005
    #1
    1. Advertisements

  2. What gives you the proof that it save as JPEG, not as TIFF?
     
    Johan W. Elzenga, Mar 7, 2005
    #2
    1. Advertisements

  3. groups2

    PH Guest

    I do not know PS 8 and from the top of my head: did you
    check: Include File Extension?
    Not sure if that is the exact terminology.
     
    PH, Mar 7, 2005
    #3
  4. groups2

    groups2 Guest

    After I save, the file in photoshop still has a jpg extension, and
    there is not tiff file in the directory I saved it in. If I "save as"
    to the same directory, it says there is already a file named "file.jpg"
    and asks me if I want to overwrite it .
     
    groups2, Mar 7, 2005
    #4
  5. groups2

    groups2 Guest

    I don't see anythkng like htat. When I do file save as, there is a
    check for "juse lower case extension" and it is checked.
     
    groups2, Mar 7, 2005
    #5
  6. So only from the extension you conclude that it's a JPEG file? I bet
    it's really a TIFF file, but with the wrong extension. Check the file
    size, that should give you a clue.
     
    Johan W. Elzenga, Mar 7, 2005
    #6
  7. groups2

    groups2 Guest

    Yes that's exactly right. The file size increased from 54.2kb to 917kb
    after I saved it. So how do I get Photoshop to save it with the right
    extension ?
     
    groups2, Mar 7, 2005
    #7
  8. Photoshop should do that automatically if you set the option in the
    preferences. Otherwise, you can do it manually. Just type ".tif" at the
    end of the name...
     
    Johan W. Elzenga, Mar 7, 2005
    #8
  9. groups2

    PH Guest

    Well to make it a bit more clear: replace the extension .jpg
    with .tiff. Will not make a difference I guess, as long as
    you work on a Mac. Was it on this group I saw a thread about
    the history of extensions that the Mac never needed? I am lost.
     
    PH, Mar 7, 2005
    #9
  10. groups2

    red Guest

    I don't see an option that would change this. Can yo ce more specific.
    Is there some way to just set all the options to the default ? I don't
    see that either.
     
    red, Mar 8, 2005
    #10
  11. Try this troubleshooting technique:
    1. select file|save as
    2. in the File Name box, type an outrageous name (try 'outrageous' -- adding
    the period and the tif makes no diff)
    3. in the Format dropdown, make sure you select tif.
    4. click the Save button
    5. use Windows Search function to search for "outrageous"

    Note the location. I have experienced the same thing, where I *thought* I
    knew where my file was being saved, but PS knew better. I noticed that if I
    saved the tif in a location other than where the original was, that PS kept
    its "focus" on that location.

    Is Save grayed out for the jpeg open on your PS work area, as if it's been
    saved??
     
    Larry CdeBaca, Mar 8, 2005
    #11
  12. Photoshop for Macintosh has an option in the preferences, where it says
    "Append file extension", which you can set to "Never", "Always", or "Ask
    when Saving". It's under "File Handling". I do not know if the Windows
    version has that same choice, because Windows always needs file
    extensions anyway.
     
    Johan W. Elzenga, Mar 8, 2005
    #12
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.