Capture Error using Pinnacle Studio Plus 10

Discussion in 'Amateur Video Production' started by rsterry, Jul 13, 2006.

  1. rsterry

    rsterry Guest

    Refuses to capture at all. AMCAP and Windows Moviemaker captures ok
    but only if I manually start the videocamera.

    Problem started when I installed a trial version of Cyberlink Director
    5 when I was using Pinnacle Studio 8 before upgrading. I hoped
    upgrading to Studio 10 might solve the problem but it didn't.

    Had no problems capturing with Pinnacle Studio 8 previous to
    installing Cyberlink Director.

    Cyberlink also worked for my first capture but after several crashes
    during the editing process, when I tried to capture again from tape,
    it no longer worked. In turn, this also affected Pinnacle Studio 8,
    even after I uninstalled Cyberlink Director and reinstalled Studio 8.

    Any ideas much appreciated.

    Robert
     
    rsterry, Jul 13, 2006
    #1
    1. Advertisements

  2. rsterry

    johnekarl Guest

    Robert,

    You don't mentioni which OS you are using but if you are using WinXP
    with SP2 installed you may want to try to install the Microsoft Service
    Pack 2 Firewire Patch..
    (http://support.microsoft.com/default.aspx?scid=kb;en-us;904412).

    That got my capture going (have not tried Studio but use WinDV).
    Strangely enough, when I first applied the SP2 patch I did not have any
    problems but when I had to do a complete new SP2 install I did get
    problems.

    Hope this helps,

    John
     
    johnekarl, Jul 30, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.