Casio EX-S600 Video Question

Discussion in 'Casio' started by JJ, Dec 29, 2006.

  1. JJ

    JJ Guest

    Hello

    I just received a Casio EX-S600 as a gift. I made several videos and
    then downloaded them to my computer. I played them fine on Google's
    Picasa. I D/L them into Window Media and then upon playback the sound
    and the video did not match. I went back to Picasa and the same thing
    happened with the video and the audio not matching. Any suggestions to
    remedy this problem? Thank you.

    Sincerely,
    JJ
     
    JJ, Dec 29, 2006
    #1
    1. Advertisements

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Phil

    Casio files

    Phil, Jan 2, 2004, in forum: Casio
    Replies:
    0
    Views:
    846
  2. charternews

    Casio digital camera input?

    charternews, Oct 27, 2005, in forum: Casio
    Replies:
    1
    Views:
    830
    Warren Thai
    Nov 2, 2005
  3. Sigi Rindler

    Casio EX-Z1000 question

    Sigi Rindler, May 29, 2006, in forum: Casio
    Replies:
    3
    Views:
    1,042
    Androo
    Jun 22, 2006
  4. Sigi Rindler

    Casio EX-Z850 has bad video???

    Sigi Rindler, Jun 12, 2006, in forum: Casio
    Replies:
    0
    Views:
    832
    Sigi Rindler
    Jun 12, 2006
  5. Mark & Ingrid Nugent

    Samsung S600

    Mark & Ingrid Nugent, Jun 13, 2006, in forum: Samsung
    Replies:
    0
    Views:
    767
    Mark & Ingrid Nugent
    Jun 13, 2006
  6. Steve
    Replies:
    1
    Views:
    878
    Wolfgang Weisselberg
    May 10, 2005
  7. John Brown
    Replies:
    0
    Views:
    1,250
    John Brown
    Jul 5, 2008
  8. Seamus J. Wilson

    EX-S600 EXILIM digicam problem

    Seamus J. Wilson, Jul 2, 2007, in forum: Canon
    Replies:
    0
    Views:
    326
    Seamus J. Wilson
    Jul 2, 2007
Loading...