compressor 1.1 and pain

Discussion in 'Amateur Video Production' started by TheMartian, Dec 29, 2003.

  1. TheMartian

    TheMartian Guest

    Made the big mistake of updating DVD studio pro, which also installed
    compressor 1.1

    current state is compressor is totally non-functional from any app, just
    starts and sits there for ever doing nothing. Tried a remove, and
    reinstall/update which made no difference

    fcp4 now takes almost 6 minutes to startup and is even more unstable
    than usual.

    Anyone any ideas?

    running 1GHz G4, 1GB RAM, 2TB Disk, OSX 10.3.2
     
    TheMartian, Dec 29, 2003
    #1
    1. Advertisements

  2. TheMartian

    Dave Guest

    Sounds like you have "other" issues. I applied the 1.1 updater and it hasn't
    slowed down my program start at all.

    dave
    MDD 1gig x2
     
    Dave, Dec 29, 2003
    #2
    1. Advertisements

  3. Hi,

    I installed the 1.1 update. Now it works but no items appear in the Batch
    Monitor when I submit a job from Compressor. It is still doing it's job but
    there are no progess listings so you don't know when it will finish each
    file. The MPEG2s it produces are still fine though.

    I too wished I'd left it as it was!
     
    Jonathan Warner, Dec 29, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.