Coolpix 3500 battery USB transfer

Discussion in 'Digital Cameras' started by JXStern, Apr 25, 2004.

  1. JXStern

    JXStern Guest

    (I think I got all the codewords into the subject, add: problem)

    When I plug it into my Windows XP USB port to transfer pictures and
    turn the camera onto playback, as I've always done, nothing happens.

    Need advice!

    More details - the PC doesn't pop up the little messages saying it
    sees the camera, then the various transfer windows. Same USB port
    sees my thumb drive just fine. Haven't changed the software on the PC
    at all, except a few of Microsoft's famous security updates.

    There may be a battery issue?

    Have had the 3500 for about eighteen months now, used it happily for
    the first year, haven't had it out of the closet for at least six
    months now. Took it out, turned it on, of course the battery
    indicator was on. Took out the battery, put in charger, light stayed
    on for a while, then finally started blinking. Confused about whether
    blink meant charging or done, I took it out probably still just
    half-charged. So far fine. Took a dozen flash pictures, then screen
    displayed, "Battery exhausted!" message. I turned off camera, and it
    didn't seem to do the normal shutdown procedure.

    Went home, charged the battery a bit more, still confused about the
    blink so only charged for a few minutes, but when I put it in the
    camera, it seems to be operating normally (as I write, battery is in
    charger and charger is blinking, and I'm letting it continue,
    finally!) So, boot the PC, plug cable into USB, camera onto cable,
    turn on camera in playback mode, and two anomalies. First, in past,
    playback mode with cable plugged in left camera display dark. This
    time, my last photo shows on display. Hmm? Second, the PC does not
    pop up USB messages recognizing camera. I wiggle cables. Turn camera
    off. Turn camera on. Unplug. Retry. Unplug. Stick thumb drive in
    same USB slot - fine. Remove. Look up camera doc on playback mode -
    I've never done anything before but connect the cables, flip the
    switch, then use Windows Explorer to drag and drop pics off the card
    onto the PC. I press the "transfer" button on the camera, and it
    asks, "create small picture file?" I say yes. Hourglass. OK.
    Picture again. Hmm. I repeat, but this time say no. Hmm. Repeat
    process. PC still doesn't announce it sees camera.

    (maybe cable has gone bad?)

    I just wonder if the camera or files on card are in some weird mode
    because of the "battery exhausted" shutdown I did.

    Or, if the weak battery is preventing the USB handshake from working.

    One other unlikely factor - I hand-created a new Img0005 directory in
    the PC's "My Pictures" directory before I started. Maybe this is bad
    and confused the transfer? But I'd think that wouldn't stop the USB
    messages from occurring.

    Or, one of the supposedly innocuous Microsoft security updates has
    somehow interfered with the USB camera recognition? Seems quite


    OK, I didn't take the battery out of the camera when not using it for
    long periods. Bugger. So now it probably has battery-memory issues.
    I'll spring the $29 for a new Nikon battery, or maybe $17 for a clone
    (any advice on that? Staples has one that claims "no memory effects")

    The four or so pictures I took and kept seem to be OK on the card, but
    I want to transfer them!

    Any and all help much appreciated in advance.

    Joshua Stern
    JXStern, Apr 25, 2004
    1. Advertisements

  2. JXStern

    JXStern Guest

    The battery now seems to have charged up correctly, the camera does
    not display the indicator.

    I took another picture, went back and tried the transfer again, and
    .... I gather neither the PC nor the camera detects it is plugged in.
    It's like the camera's USB port has failed (or cable?). I've wiggled
    and jiggled a hundred times.

    It now occurs to me that I *did* install the drivers for a new inkjet
    printer, the Canon i550, since last using the camera. But officially,
    XP Pro sp1 doesn't even know that the Coolpix *is* a camera, it's just
    a USB disk to XP, isn't it?

    JXStern, Apr 25, 2004
    1. Advertisements

  3. JXStern

    JXStern Guest

    All is (almost) OK.

    I started up the NikonView 5 program, plugged in the camera ONE MORE
    TIME, and (a) the little USB popups did not occur, but (b) the big
    "how do you want to transfer?" box *did* pop up, the camera display
    stayed dark - PC and camera did see each other, and I did get my

    But the behavior is still not as expected, and I'm still looking for
    any similar stories, hints, tips, or even solid information.


    JXStern, Apr 25, 2004
  4. JXStern

    Bud Guest

    Just reinstall the coolpix software - I had to do it here recently cause it
    decided to stop transferring automatically

    Bud, Apr 26, 2004
  5. JXStern

    JXStern Guest

    That was my next step, that and/or downloading v6 to replace my v5.

    JXStern, Apr 26, 2004
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.