Coolpix 4500 screwup

Discussion in 'UK Photography' started by Henry Springer, Aug 16, 2005.

  1. I upgraded the firmware on my Coolpix 4500 from 1.2 to 1.3. All went
    as per instructions which I followed to the letter and camera was Ok
    initially though test photos were out of focus. Now the camera will
    not turn on and focus motor is making loud unhappy noises. I can only
    assume that this is a result of the firmware change and not
    coincidence

    The Nikon knowledge base is no help and their European support system
    won't even recognise my camera serial number, probably because I
    bought it in the US when I was there.

    Help - where do I go from here!
     
    Henry Springer, Aug 16, 2005
    #1
    1. Advertisements

  2. I wouldn't be so sure. I've come across this problem twice on 4500s -
    neither after a firmware upgrade. The first time needed a repair from
    Nikon. The second time it suddenly cleared up on it's own. The
    impression I got was that the lens had zoomed or focused out beyond it's
    own reach so couldn't wind itself back again. Try switching on and off
    with the camera pointing up, down, etc. That's what I was doing when I
    "mended" second one...
     
    Willy Eckerslyke, Aug 16, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.