corrupt avi file that won't open in Virtual Dub- help!

Discussion in 'Amateur Video Production' started by Jacob Jackson, Sep 8, 2003.

  1. I can't seem to play an avi. I have tried to open the avi in several
    programs, including Virtual Dub. In VirtDub, when I try to open it, I get
    the following error message: "This AVI file doesn't have a movie data block
    (movi)!". In Virtdub, I've tried opening the file both in "AVI
    compatibility mode" and ignoring errors, but the message still appears.
    I've even tried DivFix to rebuild the index, but all I get is an "I/O error
    87". When I check the file properties, 2.32 GB of data is shown, so I'm
    assuming that there should at least be some of the avi still good.

    The problem did NOT occur due to a crash at the end of the file's capture.
    The error never showed up until I tried to play the file later (whether or
    not it worked right after capture, I don't know but no error message was
    indicated).

    If anyone can point me in the right direction, I'd sure appreciate it!

    Thank you,
    Jacob
     
    Jacob Jackson, Sep 8, 2003
    #1
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.