Corrupt video file help

Discussion in 'Digital Cameras' started by Piccolo Pete, Nov 19, 2004.

  1. Piccolo Pete

    Piccolo Pete Guest

    I'm really hoping somebody might be able to help me here.

    I have a Sony MVC FD83. I shot a little video with it. Since it was a
    video of a firework, you know the shot cannot be duplicated.

    All I get is the first 4 seconds. The file cannot be transferred to my hard
    drive - nor can I email it from the a: drive. This file is showing to be
    1.3M but it is messed up. Is there anyway to repair it?
     
    Piccolo Pete, Nov 19, 2004
    #1
    1. Advertisements

  2. Piccolo Pete

    Ken Weitzel Guest

    Hi...

    Need more details. What happens in detail when you
    try to copy it?

    Ken
     
    Ken Weitzel, Nov 19, 2004
    #2
    1. Advertisements

  3. Piccolo Pete

    Piccolo Pete Guest

    On Win 98 I get a "Error Copying File" message - "Cannot copy Mvc-001w: The
    system cannot read from the specified device." But I can copy the other two
    files that get generated when making a video. Windows Media Player gives
    the same error. Real Player and Divx Player only play the first 4 seconds.
    Quicktime just shows the first frame and plays only the first 4 seconds of
    audio.

    I was just wondering if someone might direct me to a repair utility. Or
    maybe I should take it a computer service department. The video is rather
    important to me.

    Pete
     
    Piccolo Pete, Nov 19, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.