Corrupted scanned-saved tif files

Discussion in 'Photoshop' started by Pvest, Nov 10, 2004.

  1. Pvest

    Pvest Guest

    I'm using a HP scanjet 3570c scanner together with HP scanner software.
    Right now I'm in a process of scanning many of my old photos from albums
    into digital format and save it on my harddrive.



    In using HP scanner software within PaintShopPro 8 (twain) when scanning.

    After scanning I'm saving all the photos on a harddrive (not C: drive) in
    TIFF (LZW) format, because I believe(d) this was the best format.

    BUT big problems appear when I'm finished with an album and try to go back
    and open them again. Some are corrupt and can't be opened; some have lots of
    horizontal black strips across the picture. Although I open many of the
    pictures right after having saved and closed them, for to se if they really
    are alright and they all looks nice!. But when trying to open them later,
    many of them are corrupted as mention above.

    Can anyone advise me here, is this a PaintShopPro8 problem or a HP scanning
    software problem or something totally different????

    I hate to have to do the scanning job twice because of things like this and
    I need some advises how to prevent scanned and saved photos becoming
    corrupt, without any error messages during the operations!!



    Regards

    Pvest
     
    Pvest, Nov 10, 2004
    #1
    1. Advertisements

  2. Pvest

    Ed Ruf Guest

    You are aware there was a patched release to PSP8.1, correct?

    ________________________________________________________
    Ed Ruf Lifetime AMA# 344007 ()
    See images taken with my CP-990 and 5700 at
    http://EdwardGRuf.com
     
    Ed Ruf, Nov 10, 2004
    #2
    1. Advertisements

  3. Pvest

    Pvest Guest

    Damn..., no I was not aware of that. I went to Jasc.com and red about the
    update and saw there were a few fixes conserning TIF files, but not sure of
    if this will fix my problems!??
    But will sertenly download it and give it a try.
    Thanks.

    Pvest
     
    Pvest, Nov 10, 2004
    #3
  4. Pvest

    Ed Ruf Guest

    It's been so long I can't remember whether the problem I had similar to
    yours was in V7 or 8.0. I do know now in V8.1 I don't have an issue with
    LZW compressed TIFFs. Also does it have to be this format. PNG will give
    you lossless compression as well, or even JPG2000, though it's not as
    widely supported as of yet.
    ________________________________________________________
    Ed Ruf Lifetime AMA# 344007 ()
    http://EdwardGRuf.com
     
    Ed Ruf, Nov 10, 2004
    #4
  5. Pvest

    Hecate Guest

    You're more likely to get answers in a PaintShop Pro group than here.
     
    Hecate, Nov 11, 2004
    #5
  6. Pvest

    Pvest Guest

    Sorry, but I only found one PSP group-forum (Jasc.com) and there were only a
    few postings
     
    Pvest, Nov 17, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.