could not use the clone stamp because of a program error

Discussion in 'Photoshop' started by J0hn Sm1th, Mar 24, 2008.

  1. J0hn Sm1th

    J0hn Sm1th Guest

    I get this error message when I try and use the clone stamp tool. Some of
    my brushes don't work either. Any suggestions on how to fix this?

    I have Vista home premium and CS3
     
    J0hn Sm1th, Mar 24, 2008
    #1
    1. Advertisements

  2. J0hn Sm1th

    KatWoman Guest

    First check what mode the picture is in
     
    KatWoman, Mar 24, 2008
    #2
    1. Advertisements

  3. J0hn Sm1th

    bolo Guest

    Are you using a pen rather than a mouse?
     
    bolo, Mar 24, 2008
    #3
  4. J0hn Sm1th

    J0hn Sm1th Guest

    Ok, I open an image. Duplicate the background to create a new layer. On
    the new layer if I try to use brushes some work and some don't. It seems
    like the default brushes don't work, but some others down the list do. As
    for the clone stamp I either get the error I originally posted or else it
    just plain doesn't work. I go to use it on the duplicate background layer
    and nothing happens.
     
    J0hn Sm1th, Mar 25, 2008
    #4
  5. J0hn Sm1th

    J0hn Sm1th Guest

    Ok, after seeing you ask if I am using a pen or a mouse I just tried
    something. I recently got a wacom tablet and now that I think about it that
    is about the time these issues started appearing. I just tried the brushes
    that wouldn't work with my mouse and they work with the pen on my wacom
    tablet. The same goes for my clone stamp. If my table is hooked up do I
    have to use it?

    Thanks
     
    J0hn Sm1th, Mar 25, 2008
    #5
  6. J0hn Sm1th

    bolo Guest

    I had exactly the same problem with my Wacom tablet and pen, As long as i
    use the pen it works fine. But not with my mouse. I have tried everything,
    and no luck, so i just use the pen.
     
    bolo, Mar 25, 2008
    #6
  7. J0hn Sm1th

    J0hn Sm1th Guest

    Ok, thank you.

     
    J0hn Sm1th, Mar 25, 2008
    #7
  8. J0hn Sm1th

    y2krum

    Joined:
    Jan 22, 2009
    Messages:
    1
    Likes Received:
    0
    wacom tablet involved...

    In photoshop.....In expanded view turn off shape dynamics w/ brush prests selected..
    Your pen works already w/ shape dynamics on...since it detects pen pressure!
    Not so w/ mouse...again turn off shape dynamics and your tools will work just fine........chip krumenaker
     
    y2krum, Jan 22, 2009
    #8
  9. J0hn Sm1th

    Luvntravln

    Joined:
    May 20, 2009
    Messages:
    1
    Likes Received:
    0
    Help with error message

    I just got it and I am not using a Wacom Tabet!

    Now what?

    Help!!!
     
    Luvntravln, May 20, 2009
    #9
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.