Crop settings in Photoshop 7 - how to get default in inches?

Discussion in 'Photoshop' started by JC Dill, Sep 9, 2006.

  1. JC Dill

    JC Dill Guest

    Is there a way in Photoshop 7 (on windoze) to get the crop settings to
    default to inches? If I want to crop to a non-standard size, and I
    type in the numbers for the crop ratio, it defaults to pixels, which
    is NOT what I want - I just want a crop ratio - for it to crop without
    resizing.

    Predefining crop and then scrolling to find the predefined crop
    doesn't work for me. I just want to be able to type numbers in the
    crop box and have PS not "fix" the entry by adding "px" after the
    number which then resizes my desired crop to just a few pixels.

    Thanks!

    jc
     
    JC Dill, Sep 9, 2006
    #1
    1. Advertisements

  2. Did you try to add 'in' instead of 'px' yourself?
     
    Johan W. Elzenga, Sep 9, 2006
    #2
    1. Advertisements

  3. JC Dill

    JC Dill Guest

    I'm trying to get "in" as the DEFAULT so I don't have to add it each
    time, as I never use the px option. Is there a way to do that?

    Thanks!

    jc
     
    JC Dill, Sep 9, 2006
    #3
  4. JC Dill

    Jester Guest

    Change the Rulers / Units setting in Preferences (Units and Rulers) to
    inches. Note that I've only tested this in PSCS2 as I don't have PS7 to
    hand at the moment.
     
    Jester, Sep 9, 2006
    #4
  5. Nope, I don't think so. However, from your question, I got the strong
    impression you didn't know you could get what you want by typing 'in' in
    the first place.
     
    Johan W. Elzenga, Sep 9, 2006
    #5
  6. JC Dill

    granny Guest

    Granny typed:
    [snip]
    Right click the "width" box and check inches. do the same with the
    "height" box.. your numbers typed into them now should default to "in"
     
    granny, Sep 9, 2006
    #6
  7. JC Dill

    Roy G Guest

    Hi.

    That is very clever.

    I never knew that, but you have to put a number in first before the drop
    down drops down.

    Talk about learning something new every day.

    Roy G
     
    Roy G, Sep 10, 2006
    #7
  8. JC Dill

    granny Guest

    Granny:
    Forgot to mention also that you need a picture opened before the drop
    down happens.
     
    granny, Sep 10, 2006
    #8
  9. JC Dill

    JC Dill Guest

    It doesn't change the default, when I change the number in the box the
    new number is still pixels by default again.

    Someone else posted to change the ruler to inches - that does change
    the default but I use my rulers in pixels so I guess I'm going to have
    to change them back and forth repeatedly. I wish there was a way to
    simply *set* the desired default. Oh well.

    Thanks everyone!

    jc
     
    JC Dill, Sep 10, 2006
    #9
  10. I don't see the problem. You do not have to change the defaults at all
    and it's silly to go back and forth just to fill in the numbers. The
    only thing you have to do is fill in the dimensions yourself together
    with the numbers. So do not type "4", but type "4 in". That's all.
     
    Johan W. Elzenga, Sep 10, 2006
    #10
  11. JC Dill

    gar Guest

    gar, Sep 10, 2006
    #11
  12. JC Dill

    JC Dill Guest

    The reason you don't see the problem is that you aren't using the
    program the way I am. I'm sure there are problems that irritate you
    that are of no concern to me. That doesn't make your problems any
    less problematic for you...
    Typing "4 in" is 4 characters, while typing "4" is 1 character.

    When editing thousands of photos (in a way that doesn't lend itself to
    actions), saving 6 type characters each time one enters crop
    dimensions is a big save. Computers are able to do these sorts of
    things easily if the program is properly written. It's really
    annoying that Adobe didn't make an option to set the defaults for this
    function.

    jc
     
    JC Dill, Sep 10, 2006
    #12
  13. JC Dill

    Tony Cooper Guest

    You say that this is not built into Adobe, but I just went to PS7,
    opened an image, saw the crop default as "px", changed it to "in",
    closed the file and reopened others. The default is now "in" for the
    newly opened images. Just to make sure, I closed PS7 reopened it.
    The default is still "in".

    Either your version has a flaw, or you are not following the
    instructions provided in the newsgroup. It's not Adobe's doing.
     
    Tony Cooper, Sep 10, 2006
    #13
  14. JC Dill

    tacit Guest

    Don't use the Crop tool.

    Set your Marquee tool to "constrained aspect ratio." Enter your aspect
    ratio. make a selection, then use the Crop command under the Edit menu.
     
    tacit, Sep 11, 2006
    #14
  15. JC Dill

    RicSeyler Guest

    Learnt sumpin new evEarday :-\

    Thanks Granny, that's a great lil nugget!
    --
    Ric Seyler
    Online Racing: RicSeyler
    GPL Handicap 6.35

    http://www.pcola.gulf.net/~ricseyler
    remove -SPAM- from email address
     
    RicSeyler, Sep 21, 2006
    #15
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.