CS crashes when saving image from Epson 1240U flatbed scanner

Discussion in 'Photoshop' started by ARosenblat, Jan 19, 2004.

  1. ARosenblat

    ARosenblat Guest

    When I scan a domument on my Epson 1240U flatbed scanner by importing it into
    CS, I can print it, but when I try to save it into any folder on my hard drive,
    I get the Adobe "encountered error" message and then CSs closes. I have run
    SystemSuite to fix errrors in my registry, and defragged, but that doesn't
    help. This does not happen when I save an image from a CD, or from a DVD on my
    DVD burner drive. Any suggestions?
     
    ARosenblat, Jan 19, 2004
    #1
    1. Advertisements

  2. ARosenblat

    supchaka Guest

    I'd guess it isnt your scanner. The scanner app closes before you ca
    even manipulate an image in PS so thats not a factor. The only thin
    MAYBE with the scanner is the settings its using to import the image
    and PS isnt liking them and bugging out. In which case it still isnt
    scanner problem, but a PS problem. Check the file settings after
    scan, mode etc and compare them to the files that DO work, see i
    theres any differences. If you find a difference, try changing it as
    workaround for now.

    One thing I'd ask, how large are the files your are trying to save? Ar
    they like 8x10 at 1200dpi? That can be a problem too

    supchak
     
    supchaka, Jan 20, 2004
    #2
    1. Advertisements

  3. ARosenblat

    ARosenblat Guest

    supchaka

    wrote:>how large are the files your are trying to save?

    They are 8 1/2 x 11 at 150 ppi. My images on other sources (e.g., DVD-RW) are
    typically 11x14 at 240 ppi.
     
    ARosenblat, Jan 20, 2004
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.