CS5 Erase tool

Discussion in 'Photoshop' started by donest, Apr 15, 2011.

  1. donest

    donest Guest

    The cursor for the erase tool is usually a circle. We just upgraded to
    CS5 and when I try to use the erase tool and make the cursor larger
    (by pressing ] ), it begins to disappear! At size 35 I only have a
    semi circle. If I make it any bigger, it gets progressively worse. I
    am running CS5 (latest version) on a Dell Precision 380 with 4 gigs of
    ram, Quadro FX3450, Windows XP 32 bit serv pack 3. Any ideas?
     
    donest, Apr 15, 2011
    #1
    1. Advertisements

  2. You may need an update of your graphics card driver.
     
    Johan W. Elzenga, Apr 15, 2011
    #2
    1. Advertisements

  3. donest

    Savageduck Guest

    I have no issues with the CS5 "Erase Tool" key board size adjust on my
    3.6 Ghz Core i5 Mac, with 8 GB ram, running in 64 bit mode.

    It does sound as if you have a graphics card issue, or shrinking
    scratch disc space.

    Have you made an inquiry with Adobe Support?
     
    Savageduck, Apr 15, 2011
    #3
  4. donest

    Helmut Guest

    ---------------


    This is a well documented issue with early graphics cards. It is not
    always fixed by just updating the card driver. CS 3 and up versions of
    Photoshop make use of Open GL technology.

    Many pre-CS version users were happy enough to use 2D cards. In fact a
    $50 graphics card was often over kill if all you wanted to do was edit
    in Photoshop.

    Not so today. As soon as Adobe began offering a version able to edit
    video, it coincided with the need for some pretty fancy graphics cards.
    The missing circle thing is a graphics memory issue. Fix it and you'll
    find another issue with the type of circle unless you keep PS patched.

    Open GL is not essential for use of Photoshop. You can turn it off in
    preferences dialogue found under the edit menu item. You can also 'play'
    with the setting to see exactly where your PC is happiest working.

    Full enabled it shows content during dragging and a few other visual
    tricks that may or may not be useful to you. I find some of them are
    very useful so I just bought a Radeon 5800 graphics card and discovered
    I then needed to up the power supply to use it!

    The upgrade path is no longer just a matter of installing software. You
    need to mindful of other matters or you'll end up spending more money
    than you need to.

    BTW... Another tip is to install a solid state Drive and put your
    scratch disk on it. The increased speed once PS starts using virtual
    memory is well worth the cost if you are in a production environment.

    My recommendation for upgrading to PS CS5 enhanced is:
    The software
    Minimum Radeon 5800 + 1 gig RAM graphics card.
    Minimum True 750 watt continuous supply power supply. More if you have
    several HDDs.
    And pay attention to extreme cooling of all components if you live in
    Australia or a similar environment.

    Good luck,
    HH
     
    Helmut, Apr 16, 2011
    #4
  5. donest

    donest Guest

    The Quadro series of video cards is pretty high end. We originally got
    them because they are recommended for high end 3D modeling programs
    (where GeForce and Radeon gaming cards usually do not do well, if at
    all). I use Autodesk Alias Surface Studio, and the card runs it pretty
    well. They fully support open GL, so I'm guessing that is not the
    problem. It COULD be the driver, I suppose, but I am limited to the
    drivers (2) that Alias supports.
    It may be that in the card settings I have selected the Alias profile.
    I could try a more generic profile, or look to see if there is one for
    Adobe products. Thanks for all of your help/suggestions. It certainly
    does seem to be a video problem.
     
    donest, Apr 19, 2011
    #5
  6. donest

    donest Guest

    donest, Apr 19, 2011
    #6
  7. donest

    donest Guest

    Turning down the hardware acceleration one notch solved the problem.
    (I Googled it) Thx all
     
    donest, Apr 19, 2011
    #7
  8. donest

    donest Guest

    Turning down hardware acceleration one notch fixed the problem. (3rd
    time I've posted this, sorry if the others show uo)
     
    donest, Apr 19, 2011
    #8
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.