CS5 Error

Discussion in 'Photoshop' started by BF, Oct 9, 2011.

  1. BF

    BF Guest

    All of a sudden if I try to use automated batch I get an error saying
    PS has encountered a problem and has to shut down.
    Does anyone have any Idea what would cause this when it worked fine?
     
    BF, Oct 9, 2011
    #1
    1. Advertisements

  2. BF

    Savageduck Guest

    Check your preferences for your scratch disc allocation. It might be
    that, and/or a shortage of RAM issue, making CS5 choke on the automated
    batch.
     
    Savageduck, Oct 9, 2011
    #2
    1. Advertisements

  3. BF

    BF Guest

    The problem is nothing has changed, that I know of. I haven't used it in
    a while so I don't know when the error started.
    I still have CS4 on my computer and Automated batch works fine.
    Any additional suggestions would be appreciated.
     
    BF, Oct 9, 2011
    #3
  4. BF

    Carrie Guest

    Can you reinstall PS?
    Not sure about PS and I haven't had this error in years, but when I used
    to (with any program and Win 98)I'd think it wasn't enough memory. Like if I
    was doing something big, or copy/pasting somethning long.
    Not sure what files are used for batch, but if you find out you could
    copy/paste the one from CS4 into the same place in CS5 (drag the one from
    there out onto the desktop in case it doesn't work and you have to put it
    back) and see if it works.
    I've gotten files from another computer with CS2 on it and put them in
    CS3 and they worked. Filters, etc. For some reason one of them didn't work
    in mine all of a sudden. Not sure which files are used for batch but if you
    look in program files and the PS CS5 folder and sub folders you might see
    one.
    Just a guess (thinking what I would try if it were me)
     
    Carrie, Oct 9, 2011
    #4
  5. BF

    BF Guest

    I thought the same thing and really can't find any files for Automated
    batch. I am continuing to look.
    I don't think it is memory because it has worked in the past.
    If I open PS and go straight to Auto Batch I get the error before I load
    anything.
    I don't use Auto Batch a lot but would like to know it works when I do
    need it.
    I can reinstall but I am not sure it is worth having to set everything
    up again to my liking and then find out the problem still exists.
     
    BF, Oct 10, 2011
    #5
  6. BF

    Carrie Guest

    Seems like one of those things there is a simple answer to somewhere,
    it's just a matter of finding it.
    Somewhere (I'll have to look) the actions are saved in files. You could
    maybe take them all out (like onto the desktop) and put them back one at a
    time and see. After I got CS3 I tried putting some plug in in that I had,
    and it would bring up an error message (some file missing) when I opened PS
    and wouldn't go away so I could use the program. This would happen when all
    the plug-ins and stuff were loading. If I took the plug in folder (with the
    ones I was trying to put in in it) out it would be fine. I know that's not
    really the same thing.
    Just looked and the actions are in C>Program Files>Adobe>Adobe Photoshop
    CS3 (mine is) Presets. Actions is in there. Maybe if copy/paste it elsewhere
    (for safekeeping) and take out all but a few of the actions in the file,
    open PS and try it and see. Though if it's the error with actions overall,
    it probably would work okay with NO folder in it. If you follow me. Or, try
    copy/pasting the Actions folder from your CS4. I don't know enough about it
    to know if it will work, but pretty sure most of the files like that are
    basically the same.
    Something seems to be clashing and if it worked before and does in CS4
    seems like the folder from CS5 might be the problem (something in it)
    I don't have anything newer than CS3 and have put in files from CS2
    (replacing them) and they worked. Also you might be able to find the folder
    on the setup CD, not sure about that.
    I'm like you, though, I'd want it to work in case I needed it, and also
    I enjoy a challange (at least when my computer still works and it's someone
    else's challenge (LOL)
    Also, I have CS3 so don't know if 5 is different, I assume the files
    are basically the same.
     
    Carrie, Oct 10, 2011
    #6
  7. BF

    Carrie Guest

    I just realized you get the error when you use the automate>batch. Not
    just the actions. I was thinking maybe one of the actions was messing it up
    but don't know how connected they are. There's the other options like
    Contact Sheet. Now I'm confused again because I don't know where to look for
    the batch command, overall. To replace it copy/paste with the CS4 one. Just
    don't get rid of what you have till you see if something else works (not to
    imply you would do this, but I might have at one time LOL)
    In Presets there is a folder Scripts that has the photo merge which is in
    Automate batch.
    Could you take out (save) the Presets folder, reinstall PS, then replace
    it with your former one and get the workspace, settings, etc?
    Was looking in Google and seems like the automate> batch stuff is a
    script.
    Seems like someone here would know more about this. I'm still more into
    learning. Or trying to figure things out.
     
    Carrie, Oct 10, 2011
    #7
  8. BF

    Joel Guest

    It says you are few lucky ones. Cuz I have run into this issue quite
    often, and I don't have no clue exactly what it doesn't like.

    All I know that it rarely happen if I work on the regular image, but I
    load the old DVD template (PSD format created many years ago) then there is
    a chance for it to happen. I only guess that there may be some incompatible
    between Older/Newer PSD (with multiple layers).

    IOW, *if* it happens too often then you may seek for the answer, but it
    only happen once a moon then I would say FORGET IT and move on.
     
    Joel, Oct 10, 2011
    #8
  9. BF

    Joel Guest

    BTW, in earlier message I didn't mention that the old PSD template works
    quite well with 32-bit version, but it doesn't like the 64-bit version. I
    am running Win7 64-bit, 16G of RAM

    Also, it works a little better after I removed few layers. And I never
    had the issue with older 32-bit version. I don't play much with the current
    32-bit much to be able to compare how it works with Win7 64-bit.
     
    Joel, Oct 10, 2011
    #9
  10. BF

    JD Guest

    You could try resetting your Photoshop Preferences:

    http://forums.adobe.com/thread/375776

    I guess you could backup the Preferences first, in case this doesn't
    work and you want your old Preferences back. I've never tried that.
     
    JD, Oct 10, 2011
    #10
  11. BF

    JD Guest

    Please, look up Prattle.
     
    JD, Oct 10, 2011
    #11
  12. BF

    Ulysses Guest

    have the same problem with win7-64bit
    with photoshop cs5 32bit, i can add third
    party software (plug-ins) but not 64bit
    i only have 8gig of ram, so must use layers
    carefully
     
    Ulysses, Oct 10, 2011
    #12
  13. BF

    BF Guest

    The problem was with a CS5 update and the Twain scanner driver. If I
    disabled Twain, Auto Batch worked but I don't have my scanner.
    Adobe blames the scanner driver but it worked fine until the CS5 update.
    So bottom line is I found the problem but don't know how to fix it.
     
    BF, Oct 16, 2011
    #13
  14. When I got CS5, I also got a promise for CS5.5 and installed it. Can you
    do the same? It's an important upgrade.
     
    John J Stafford, Oct 20, 2011
    #14
  15. BF

    Savageduck Guest

    CS5.5 is not a Photoshop update.
    The current version of Photoshop is CS5 Version 12.0.4 x64, not 5.5.

    Adobe CS 5.5 was an upgrade for the Creative Suite and excluded
    Photoshop. This was specifically for work on mobile devices.
    Specifically for the development of interactive apps for Android,
    Blackberry, & iOS, and HTML5 content.
    < http://news.cnet.com/8301-17938_105-20052157-1.html >
    As the lady says, if you are looking for an update for Photoshop CS5, move on.

    This was also Adobe's first offering on an optional subscription basis.

    So there is no Photoshop CS5.5.

    BTW: the reason for the true Photoshop CS5 version number being V.
    12.0.4, is simply because it is the 12th version of Photoshop. Starting
    with PS, PS2, PS3, PS4, PS5, PS6, PS7, CS, CS2, CS3, CS4, & CS5.
     
    Savageduck, Oct 20, 2011
    #15
  16. BF

    Joel Guest

    Thanks for the information. I have never had problem between Photoshop vs
    TWAIN driver, and never had any TWAIN issue before the combination of
    Windows 7 64-bit and Epson Artisan 725 multi-printer I just got few months
    to replace the burnt (shorted circuit) RX680

    I only use the printer to print DVD labels, and just found out that the
    TWAIN driver doesn't work with Windows 7 64-bit. I have tried several
    different programs, even try to scan directly from the printer itself to
    memory card.

    It reports communication error, and I know the scanner work as I did COPY
    dozen pages before (haven't tried again).
     
    Joel, Oct 20, 2011
    #16
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.