Dazzle 150: Audio/video out of sync when burned to dvd....

Discussion in 'Amateur Video Production' started by budman1964, Jan 11, 2005.

  1. budman1964

    budman1964 Guest

    To start with, I bought a Dazzle 80. The video quality of the end
    result dvd was less than the vhs-c that I started with, but the audio
    and video WAS in sync. I took this back, and bought the Dazzle 150.
    Now, the video is great, but the audio and video is out of sync..?? I
    didn't reload any software, as the same software came with both
    devices. I then took the same vhs-c and saved it to my drive as a
    mpeg-2. I play this on the computer, and the audio/video is in sync. I
    again captured the audio/video, then burned this to dvd, and it's still
    out of sync. Should I just take
    the mpeg-2, which is fine, and just burn that to the dvd? Is mpeg-2
    compatable/playable on a dvd player?

    Thanks...I am a newbe to this.....
     
    budman1964, Jan 11, 2005
    #1
    1. Advertisements

  2. budman1964

    budman1964 Guest

    Update.......I took one of my test dvd's where the first minute is out
    of sync, and fast forwarded it a few minutes, and now the audio and
    video is in sync...??? I took yet another test dvd made from the same
    source, and it too clears up after a few minutes into the dvd. What
    causes this? If it's out of sync at the start, what causes it to
    finally catch up, and what can be done to correct this issue.
     
    budman1964, Jan 12, 2005
    #2
    1. Advertisements

  3. budman1964

    GMAN Guest

    Cheap DVD player!!!
     
    GMAN, Jan 15, 2005
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.