Default Settings

Discussion in 'Amateur Video Production' started by opdfilms, Dec 1, 2006.

  1. opdfilms

    opdfilms Guest

    Hello,

    Thnak you for your time. I'm having problems with my Premiere. My
    settings have changed and now I'm having problems taking my projects
    off Premiere. One, I getting a very choppy preview, when export the
    timeline into a movie. Two, when I put it on a dvd the volume is twingy
    and the picture is pixilated. What are the original settings/default
    for Premiere, or could this be another problem?


    Thank you,
    OPD FILMS
     
    opdfilms, Dec 1, 2006
    #1
    1. Advertisements

  2. Changed? Why? When? How?
    What does "taking projects off" mean? That is not conventional
    terminology and you would need to define what you mean by
    that for us to understand your situation.
    So did anything change with hardware? Do you have some
    sort of firewire device (like your camcorder?) plugged in
    while trying to preview? Note that if Premiere detects a
    DV device plugged in, it assumes that you want to preview
    *real* video via the DV device, and doesn't devote the
    resources to keeping the computer screen "monitor" updated
    in real-time. This is normal. Make sure any DV devices
    are unplugged or powered down if you want to preview on
    the computer screen.
    "Preview" and "export" are two different things.
    Can you clarify exactly what you mean here?
    So which settings are you using? There are a great many
    presets, did you try several of them? "twingy" is not a
    term that any of us will understand unless you define it.
     
    Richard Crowley, Dec 1, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.