disabling auto contrast while scanning TEM negatives

Discussion in 'Photoshop' started by cb750, Jan 5, 2006.

  1. cb750

    cb750 Guest

    Hello,

    I am scanning TEM (transmission electron microscopy) negatives using PS
    CS and Epson Perfection Photo 4990. In these negatives, there is a
    small rectangular area on the bottom which has some information like
    micron bar, etc. This area is in complete contrast with the remaining
    part of the image. For a long time, I would scan negatives and
    everytime it would give me different results (image contrast). I just
    realized that it was doing so because it has some kind of auto
    contrast, which would change the image depending upon the area I select
    with the marquee during scanning. If I select only a part of the film
    (without the transparent area in the bottom), it would give me results
    as expected.

    Is there a way to disable this auto contrast? I went into
    configurations and tried a few things but could not fix the problem. It
    is important for me to scan the whole film as it is, including the bar
    in the bottom.

    Alpesh
     
    cb750, Jan 5, 2006
    #1
    1. Advertisements

  2. cb750

    cb750 Guest

    I also noticed that if there is a feature in the micrograph which has
    higher contrast, like a dark precipitate, it will further increase the
    contrast (same thing as with the area in the bottom) I just want my
    scanner software/PS to scan as I have in the original film, not to act
    smart on its own.
     
    cb750, Jan 5, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.