Disabling onetouch buttons

Discussion in 'Scanners' started by Dave G, Nov 4, 2003.

  1. Dave G

    Dave G Guest

    Does anyone know how to completely disable the buttons on a visioneer
    8100 onetouch scanner?

    Thanks for any help on this.

    - dave
     
    Dave G, Nov 4, 2003
    #1
    1. Advertisements

  2. Dave G

    tomcas Guest

    Open the OneTouch control panel, select Configure, select any button tab,
    click on the far right tab that looks like a hand pushing buttons, choose
    Select Destinations, leave all of them unchecked. Repeat for every button
    selection.
     
    tomcas, Nov 4, 2003
    #2
    1. Advertisements

  3. Dave G

    Dave G Guest

    Thanks, tomcas -

    It worked for all except the print button which wouldn't allow me to
    make changes (it grayed out the Apply button when I tried). Still,
    it's an improvement.

    - dave
     
    Dave G, Nov 7, 2003
    #3
  4. Dave G

    tomcas Guest

    Go back and try again. This time choose "Show All Destinations" , click Ok,
    reopen the window , choose "Select Destinations" , uncheck all of them,
    click OK.
     
    tomcas, Nov 8, 2003
    #4
  5. Dave G

    Dave G Guest

    Thanks for the help, tomcas -

    It worked for all but the Print button, which grayed out the Apply
    button when I tried to remove the destination.But, I think I can tape
    that button up so it disables it.

    - dave
     
    Dave G, Nov 10, 2003
    #5
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.