Disappearing Sound in Premiere 6

Discussion in 'Amateur Video Production' started by P.C. Ford, Aug 29, 2005.

  1. P.C. Ford

    P.C. Ford Guest

    I am tried to convert a mpeg2 downloaded from Prelinger Archives to
    avi. After relatively no trouble in the past; I am now stumped. I
    downloaded LetYours1940.mpeg; I want to convert to avi so that I can
    edit it in Premiere.
    I transcoded it with FlaskMpeg using Cinepak codec. I edited in
    Premiere but I decided that Cinepak had left too much posterizing.
    I used flask again again; this time using Indeo 5.20 XP. This time the
    video was fine. It plays in WMP, Quicktime and other players.

    However, when I open it in Premiere 6 the clip plays fine, but when I
    put it on the timeline. The motion becomes jerky and the sound will
    not play.
    The weird thing is that when you scrub the timeline you can hear the
    sound. And you can see the graphic sound representation.
    Using XP Service Pack 2, 2.8 with 1` gig memory.
    Here are clip's properties:
    File Size: 1.82GB bytes
    Total Duration: 0;08;36;28
    Average Data Rate: 3.61MB per second
    Image Size: 720 x 480
    Pixel Depth: 24 bits
    Pixel Aspect Ratio: 0.900
    Frame Rate: 29.97 fps

    Audio: 48000 Hz - 16 bit - Stereo

    AVI File details:
    Contains 1 video track(s) and 1 audio track(s).

    Video track 1:
    Total duration is 0;08;36;28
    Size is 1.73GB bytes (average frame = 123.44KB bytes)
    There are 15492 keyframes.
    Frame rate is 29.97 fps
    Frame size is 720 x 480
    Depth is 24 bits.
     
    P.C. Ford, Aug 29, 2005
    #1
    1. Advertisements

  2. P.C. Ford

    P.C. Ford Guest

    Ok, update:
    I followed Mr. Daniels' advice in reverse. I was editing in DV mode.
    This has worked fine in the past; worked fine a couple days ago with
    previous Internet Archive mpeg2 files.

    I changed Premiere to Video for Windows mode and the sound returned on
    the timeline and motion was not jerky. ?????!


    I was easily able to edit the project, but when I attempted to export
    to tape, it was a no go. Monitor window was blank.

    ???? !!!!

    Is there a way to take a project built with Video for Windows editing
    to export out to dv tape??
     
    P.C. Ford, Aug 29, 2005
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.