DivX avi play sound but no video

Discussion in 'Amateur Video Production' started by Thierry, Nov 9, 2003.

  1. Thierry

    Thierry Guest

    This may be a very stupid and basic question, but I couldn't find an
    answer browsing the group's earlier postings:

    Whenever I try to play a DivX avi video downloaded from the Internet,
    I get a black screen with perfect sound, whether using Winamp or
    Microsoft media player (on WMP the title of the film displays on the
    screen).

    I have installed the DivX Codec 3.11
    My operating system is Windows 98.
    Realplayer, .mpg, or normal .avi play the video entirely normally.

    Thank you for your help!

    Thierry
     
    Thierry, Nov 9, 2003
    #1
    1. Advertisements

  2. Thierry

    The Big D Guest

    Hi Thierry,

    Its a very common problem people have when they're starting out to face the
    evil: "no video just sound" instances. Nowadays just installing DivX 3.11
    isn't enough to view video files encoded with all kinds of codecs. Probably
    the safest bet for you is to install FFDShow, a decoding filter for
    decompressing divx / xvid movies of all versions.

    http://prdownloads.sourceforge.net/ffdshow/ffdshow-20030523.exe?use_mirror=umn

    Cheers,
    Big D
     
    The Big D, Nov 9, 2003
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.