DIVX video won't play in QuickTime (OS X)?

Discussion in 'Amateur Video Production' started by DaveC, Feb 1, 2006.

  1. DaveC

    DaveC Guest

    Have video that says it's DIVX. When played in QT Player with DIVX 5.2.2
    codec installed, no audio.

    I saw on videohelp.com that a bug in DIVX means MP3 audio won't play.
    (Presume, therefore, this video might have MP3. How to know?).

    Per videohelp.com instructions, ran video through DIVX Dr. and played it
    again. No change.

    Played video using MPlayer. No change (Interesting thing: video plays at half
    speed in MPlayer).

    Tried VLC. No change.

    How can I get this video to play with audio?

    PowerBook G3/400;
    OS X 10.3.9;
    QT Player 7.0.4;
    MPlayer 2.0b9;
    VLC 0.8.4t2;

    FBt.
     
    DaveC, Feb 1, 2006
    #1
    1. Advertisements

  2. 1) First of all, you can install latest 6.x version for 10.3.9+ from
    Thanks. That fixed it.

    Another issue -- all DIVX movies seem to be very dark.
    Light scenes are OK. The dark scenes are almost un-viewable
    -- shadows and such only.

    Monitor brightness and contrast adjustments have little
    effect on these -- just washes out the dark scenes.

    Ideas?

    FBt
     
    Esther & Fester Bestertester, Feb 3, 2006
    #2
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.