DV capture with unusual results

Discussion in 'Amateur Video Production' started by Lauren the Ravishing, Jun 13, 2005.

  1. I have Pinnacle Studio MovieBox USB with Pinnacle 9.4.3, which I
    purchased yesterday (June 12, 05). I updated the latest patches. I
    have Windows 2000 Pro with the latest updates (SP2), DirectX 9c, 2.0
    ghz processor, 1.5 gig RAM, attempting a DV full-quality capture via
    firewire to a brand new (and empty) Barracuda 200 GB SATA 7500.8 hard
    drive (separate from my C drive). My mobo is an ASUS P4Pe, USB2,
    Firewire. The camera is a Mini-DV Canon Optura 30 A. When capturing I
    disabled my network and ran only the Pinnacle software. This is my
    first attempt to capture video into my computer. The camera has been
    used previously to send video to a Mac without any problems. I've done
    the test on two SATA drives. I believe my system has good specs and is
    well configured.

    Capturing gives me blocks of colored squares on single frames at
    intervals between several per second and every few seconds. The crap
    appears at random intervals, but there's usually less than three
    seconds of usable video at a time. This garbage shows up in the video
    window at the time of capture and also shows up in the saved AVI file.
    The artifacts don't happen at the same point in the video, so that (I
    assume) rules out problems with the DV tape. The artifacts don't appear
    to correspond to movement in the video. The camera can be either still
    or moving and that doesn't change the rate at which the artifacts are
    introduced. These artifacts make it impossible to capture usable video.


    Can someone please point me to a solution, or things to look at?

    ~ Lauren
     
    Lauren the Ravishing, Jun 13, 2005
    #1
    1. Advertisements

  2. Lauren the Ravishing

    NerdRevenge Guest


    Have you tried playing the tap on another machine?
    Clean the heads?
     
    NerdRevenge, Jun 13, 2005
    #2
    1. Advertisements

  3. Lauren the Ravishing

    Mike Kujbida Guest

    How can you be capturing via firewire if you're using a Pinnacle Studio
    MovieBox USB? Sorry but that doesn't make any sense. Since you say your
    mobo has a firewire port, all you need is a firewire cable and you should be
    OK.

    Mike
     
    Mike Kujbida, Jun 13, 2005
    #3
  4. Have you tried playing the tap on another machine?
    No, I don't have access to another right now... not one that can
    capture video.
    Fairly recently. Besides, watching the video play though the software
    looks fine until I capture.
     
    Lauren the Ravishing, Jun 13, 2005
    #4
  5. Also, I updated to service pack 4, still have the problem. I also tried
    disabling all unnecessary devices (DVD, CD-ROM, USB, Floppy, and
    audio). I also set my colors to 256. Preview quality capture, and MPEG
    capture, give the same errors as well.
     
    Lauren the Ravishing, Jun 13, 2005
    #5
  6. I'm not acutally doing any capturing with the box. The software was
    part of its bundle. I'm capturing through the firewire port.
     
    Lauren the Ravishing, Jun 13, 2005
    #6
  7. The problem isn't the tape or the heads. I just tried capturing a live
    signal and still have the issue.
     
    Lauren the Ravishing, Jun 13, 2005
    #7
  8. I downloaded freeware called "STOIK Capturer." It captures video from
    DVD just like the Pinnacle software. What I found was that the
    artifacts were still there but MUCH LESS then with Pinnacle Studio 9.

    I'm guessing Pinnacle Studio 9 is a big steamy pile of crap.

    ~ Lauren.
     
    Lauren the Ravishing, Jun 13, 2005
    #8
  9. Lauren the Ravishing

    Alpha Guest

    You are amazing, bud.
     
    Alpha, Jun 13, 2005
    #9
  10. Lauren the Ravishing

    Tim Mitchell Guest

    Is this a motherboard integrated firewire port?

    I've got an Asus motherboard with a Nvidia chipset (A7N8X I think) and
    it originally did something just like this. Asus released an updated
    bios which fixed it. Alternatively a plug in firewire card would also
    work fine.

    I have also heard of bios-related problems on some MBs when using SATA
    drives, have you tried capturing it to an IDE drive? (maybe your system
    drive, it should work OK)
     
    Tim Mitchell, Jun 13, 2005
    #10
  11. The firewire is integrated into the motherboard. The chipset is an
    Intel 845PE. I'll check for the latest bios update. I'll also try to
    capture to an IDE drive when I get home.

    I downloaded some freeware called Stoik which captures from DV via
    firewire. The artifacts with that are far less then what they are with
    Pinnacle Studio.
     
    Lauren the Ravishing, Jun 13, 2005
    #11
  12. Lauren the Ravishing

    Alex Bird Guest

    I had this problem with capturing from firewire to a firewire external
    hdd (of great cheapness). I solved the problem by not using that
    drive.

    It's not Pinnacle, it's a clash of hardware. Look at any tweaks you
    can do to your on board peripheral hardware.

    ALex
     
    Alex Bird, Jun 13, 2005
    #12
  13. The problem turned out to be from capturing to my SATA drive. When I
    capture to the IDE drive the problem went away.

    Many thanks to you all.
    ~ Lauren
     
    Lauren the Ravishing, Jun 14, 2005
    #13
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.