DVD Architect 2.0 Chapter/Scene Selection Problems

Discussion in 'Amateur Video Production' started by CW, Jan 17, 2005.

  1. CW

    CW Guest

    I am trying to create a DVD with Sony's DVDA 2.0. I have encoded a mini-DV
    avi file to an mpeg-2 mpg version using TMPGEnc. My problem is creating
    scene selections. I have manually created all the chapter points in DVDA,
    and have inserted a Scene Selections sub menu under the Main Menu in the
    Project Overview window. Everything seems to flow correctly using Preview,
    but when I play the DVD in my Apex DVD player and choose to select a scene,
    nothing happens. The highlight goes away from the graphic, but I never go to
    the scene. The movie renders fine. Any ideas?
     
    CW, Jan 17, 2005
    #1
    1. Advertisements

  2. CW

    rqo Guest

    Have you played the DVD in another player to confirm? Does it play on the
    PC's DVD player correctly?

    Are the scenes selections created linked to the correct scene (thought the
    Properties area window), i.e. If you select a scene button on your layout
    window, does the Button Properties, (submenu) "Action", (submenu)
    "Destination chapter", show the correct link? Just a thought.

    rqo
     
    rqo, Jan 18, 2005
    #2
    1. Advertisements

  3. CW

    CW Guest

    My compilation works fine with PowerDVD on the PC. However, when played in
    the APEX AD-1200, I can select the chapter/scene, the highlight disappears
    off of the thumbnail, and instead of playing the selected chapter, the
    video stays locked on to the menu screen. I can select the "Main Menu"
    button on the remote control, and the player returns to the highlight to the
    thumbnail on the menu screen and allows me to move the cursor around again.

    I have tried several variations and several different video files by using
    DVDA's marker tools and scene selection menus to no avail. As an experiment,
    I burned the sample project that comes with DVDA to see if Sony's version
    would work with my cheap DVD player, and it did.

    So, as a final experiment (I am out of iterations), I opened up Vegas 5 and
    placed markers in the video and saved it. Then I opened that file up in DVDA
    and made the same scene selection type menu as before, burned the DVD
    compilation to a DVD+RW, and my AD-1200 allowed correct playback of selected
    chapters. No idea why this worked.

    CW
     
    CW, Jan 20, 2005
    #3
  4. CW

    Mike Kujbida Guest

    Are you running the latest version of DVDA (2.0b)? Seems to me that a
    recent patch fixed the markers issue but I'm not positive.

    Mike
     
    Mike Kujbida, Jan 20, 2005
    #4
  5. CW

    CW Guest

    Good catch! And, I saw this a couple of days ago thinking this was the Holy
    Grail. But, after upgrading, the chapter selections still did not work in
    DVDA. Oh well, at least I can "hard code" the markers in Vegas, and render
    them in DVDA (it makes no sense to me, but it does work). Thanks for your
    post, though.

    CW
     
    CW, Jan 21, 2005
    #5
  6. CW

    rqo Guest

    I'm still not sure why your chapters markers made in DVDA didn't work. I've
    done it both ways many times. Placed makers in Vegas and DVDA, and they
    both work fine. If you ever figure it out, drop a post on here.

    rqo
     
    rqo, Jan 22, 2005
    #6
  7. CW

    Mike Kujbida Guest

    It's always worked for me as well so I'm just as puzzled. I do remember
    reading about this issue on one of the many Vegas forums I subscribe to.
    The problem is trying to remember which one :-(

    Mike
     
    Mike Kujbida, Jan 22, 2005
    #7
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.