Edge-to-edge printing with Epson 2100/2200 in PSCS

Discussion in 'Photoshop Tutorials' started by Coolasblu, Apr 18, 2004.

  1. Coolasblu

    Coolasblu Guest

    Can't seem to get this to happen. Works fine in Epson's Photoquicker but not
    in PSCS. Even if I choose the Maximum print area in Printer settings I get a
    border....

    Any tips
     
    Coolasblu, Apr 18, 2004
    #1
    1. Advertisements

  2. Coolasblu

    Bill Hilton Guest

    From: "Coolasblu"
    Works fine for me with Photoshop CS, using "Print with Preview" and setting the
    printer properties per the Epson data book. Check the 2200 "Printer Basics"
    section on "Printing Borderless Cut Sheets" for specific info (pg 47 in my
    copy), since only a subset of paper types and sizes will print borderless.

    What paper type and what size are you running into problems with?

    Bill
     
    Bill Hilton, Apr 18, 2004
    #2
    1. Advertisements

  3. Coolasblu

    Coolasblu Guest


    A4, A3, A3+ Semigloss/archival matte/premium glossy
     
    Coolasblu, Apr 18, 2004
    #3
  4. Coolasblu

    Paul Guest

    You are selectiong the No Margins option as well aren't you.

    Paul
     
    Paul, Apr 18, 2004
    #4
  5. Coolasblu

    Bill Hilton Guest

    "archival matte" isn't listed as supported (none of the matte black ink papers
    are listed, ie, Velvet Fine Art or Watercolor - Radiant White or Enhanced
    Matte, which replaced 'archival matte'), according to my 2200 user's manual.

    For Premium Semigloss PP only Letter and 13x19" (Super B) are listed as
    supported.

    For PGPP pretty much all the papers (8 sizes) are listed as supported.

    Try it again with PGPP, with 'borderless' checked, or semi-gloss with one of
    the two papers supported? Premium Luster also has three sizes supported,
    Letter, A3, 13x19".

    Hope this helps.

    Bill
     
    Bill Hilton, Apr 18, 2004
    #5
  6. Coolasblu

    Coolasblu Guest


    What a f***ing IDIOT!!!! I wasn't!!! Fell like such a twat. Problem solved
    now Paul!

    I must remember to engage brain before I open my eyes each day!!

    Sorry guys for wasting your time with such a basic question.
     
    Coolasblu, Apr 18, 2004
    #6
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.