Editing MPEG advice requested, help please!

Discussion in 'Amateur Video Production' started by Richard Forester, Aug 5, 2003.

  1. I have been capturing TV off my All In Wonder Radeon using the following
    settings:

    MPEG-1 352x240
    Audio: 44.100KHz, 16-bit, Stereo, 224Kbps
    Video: VBR 2400Kbps Target Rate, 4000Kbps Max Rate

    My problem comes in when I do editing. I only need to crop the ends and cut
    out the commercials in between (nothing fancy). I am using Ulead
    VideoStudio 6 and 7. After editing with VS6 I create a new video file using
    VBR video and the final product is "ok", but for some reason the audio seems
    just a little bit off. It's not off by a second or two, just something
    barely perceptable, not even noticable to a most people. However, if I use
    CBR 2500Kbps in VS6 audio and video seem rock solid. The problem is that if
    I use this setting VS6 does a lot of re-rendering and I'm wondering if I'm
    "losing" some video using this setting anyway. Now, if I use VS7 (which for
    some reason thinks the original video was CBR 4000K) edit and create a new
    file using a CBR 4000K bitrate it does "normal" rendering (meaning it
    doesn't seem to be converting anything) and the completed file is the same
    size as the VS6 files! Further, the video and audio seem in step. How can
    this be? Is this just a false setting/interpretation of the file in VS7?
    Am I "carrying" too much bitrate using 4000K? Are these 4000K files
    "non-standard" that can't be used later on to, say, create DVDs?

    Thanks for your help!

    Richard




    ----== Posted via Usenet.Com - Unlimited-Uncensored-Secure Usenet News==----
    http://www.Usenet.com The #1 Newsgroup Service in the World! >100,000 Newsgroups
     
    Richard Forester, Aug 5, 2003
    #1
    1. Advertisements

  2. Richard Forester

    Dean Wittke Guest

    I don't have any clue to your audio sync problem, but was curious why you
    are capturing a such a low resolution? Your resolution and audio bitrate
    scream VCD, but your bitrate does not conform to VCD standards. I forget
    what it is, but is a low CBR, not such a high VBR. Since the TV source is
    interlaced, at 352x240 you are throwing away every other frame. Have you
    tried 352x480 MPEG2 which you can capture directly into with your AIW?

    And even though the DVD standard does allow for a MPEG1 352x240 resolution,
    your audio will have to be resampled to 48KHz. 44KHz is VCD.
     
    Dean Wittke, Aug 5, 2003
    #2
    1. Advertisements

  3. Richard Forester

    Jerry Jones Guest

    Dean's observations are right on target.

    I am also puzzled by your choice of capture settings.

    But that issue aside, you can avoid unnecessary re-rendering in Ulead
    VideoStudio 7 by following this simple rule:

    PROJECT SETTINGS MUST CONFORM TO PROPERTIES OF SOURCE VIDEO!

    For example, I recently shot some video using my new Panasonic VDR-M30
    DVD disc camcorder, which records MPEG-2 directly to a mini DVD-RAM
    disc.

    When I extract the MPEG-2 from the DVD-RAM disc, its properties are as
    follows:

    NTSC drop frame (29.97 fps)
    MPEG files
    24 Bits, 704 x 480, 29.97 fps
    Field Order B
    (DVD-NTSC), 4 : 3
    Video data rate: Variable (Max. 8800 kbps)
    Audio data rate: 256 kbps
    MPEG audio layer 2, 48 KHz, Stereo

    Accordingly, I set my Ulead VideoStudio 7 project settings to *match.*

    This allows the Ulead "Smart Render" technology to work properly -
    preserving the quality of the original video as much as possible.

    Ulead VideoStudio 7 always interprets the properties of source files
    correctly when I use it.

    Jerry Jones
    http://www.jonesgroup.net
     
    Jerry Jones, Aug 6, 2003
    #3
    1. Advertisements

Ask a Question

Want to reply to this thread or ask your own question?

You'll need to choose a username for the site, which only take a couple of moments (here). After that, you can post your question and our members will help you out.